PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Authorize.Net Receipt E-Mails Not Being Sent

  1. Submitting a donation through GF+Authorize. I've confirmed that the GF setting is checked re the e-mailed receipt from Authorize.Net and I've confirmed within Authorize.Net that the receipt should be sent.

    I've verified that the E-mail field is mapped correctly on the Authorize.Net settings page in GF and verified that a valid e-mail address was entered in the actual form.

    Everything appears to be set right, but now it appears that Authorize is not sending an e-mail out.

    Anyone have an idea how to track if this is a GF problem or Authorize?

    Posted 7 years ago on Monday April 30, 2012 | Permalink
  2. David Peralty
    Administrator

    Create a simple form in GF and set up the notification to e-mail you, and test it out. If it can send you an e-mail, then it probably isn't a Gravity Forms issue. If it can't then it might be a server issue and you'll want to check out SMTP plugins for WordPress or contact your web host.

    Posted 7 years ago on Monday April 30, 2012 | Permalink
  3. When you say "but now it appears..." - does that mean at one time emails were being sent out?

    Posted 7 years ago on Monday April 30, 2012 | Permalink
  4. Rob - Yes, the e-mail receipts were working (granted, I last tried myself when running a alpha or beta or the Authorize plugin).

    David -- the issue is not with GF-created notification, but with the e-mail sent directly by Authorize.Net, that has a toggle setting to activate in the Authorize.Net area of GF.

    Posted 7 years ago on Monday April 30, 2012 | Permalink
  5. No, it was a GF problem. I disabled and re-enabled the option in the Authorize.Net area of GF and it started working again.

    Must have broken during an upgrade.

    Posted 7 years ago on Monday April 30, 2012 | Permalink
  6. Hmm, odd. Thanks for letting us know and glad you are back in action!

    Posted 7 years ago on Monday April 30, 2012 | Permalink

This topic has been resolved and has been closed to new replies.