PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Authorize.net settings Error

  1. I cannot view the settings for authorize.net this is the error:

    wp-content/plugins/gravityformsauthorizenet/api/lib/shared/AuthorizeNetRequest.php on line 87

    Posted 8 years ago on Thursday April 18, 2013 | Permalink
  2. Here is the exact error:

    Fatal error: Call to undefined function curl_init() in .../wp-content/plugins/gravityformsauthorizenet/api/lib/shared/AuthorizeNetRequest.php on line 87

    Posted 8 years ago on Thursday April 18, 2013 | Permalink
  3. Solved. needed to enable Curl in PHP on the hosting server...

    Posted 8 years ago on Thursday April 18, 2013 | Permalink
  4. Was just about to post that, glad you got it working.

    Posted 8 years ago on Thursday April 18, 2013 | Permalink

This topic has been resolved and has been closed to new replies.