PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Authorize.Net Settings Page Not Showing up

  1. I am running wordpress 3.4.1, the latest version of Gravity Forms and the latest version of the Authorize.Net add on. When I go to the Forms | Settings page and click on the Authorize.Net link, nothing is displayed (besides the caption "Authorize.Net Settings" and the two links ("Gravity Forms | Authorize.Net"). I have tried disabling all plugins except Gravity Forms and the Authorize.net add on, but it still does not show up. I have also tried this on both Internet Explorer and Firefox. I am not sure what to try next.

    Posted 7 years ago on Monday July 2, 2012 | Permalink
  2. David Peralty
    Administrator

    Hi, can you also try the Twenty-Eleven theme to see if that rectifies the issue. If not, can you remove and re-install both Gravity Forms and the Authorize.net add-on and see if that rectifies your issue?

    Double check our initial troubleshooting steps here:
    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 7 years ago on Monday July 2, 2012 | Permalink
  3. Sorry, I forgot to mention that I did all of those also.

    Posted 7 years ago on Monday July 2, 2012 | Permalink
  4. Do you have access to PHP error logs, or can you enable WP_DEBUG? Sounds like there is an error in your installation preventing activation of the add-on.

    http://codex.wordpress.org/WP_DEBUG

    It's possible your PHP configuration is missing a module which is required for the add-on.

    Posted 7 years ago on Monday July 2, 2012 | Permalink
  5. Thanks. Looks like that revealed the problem. I was using a jumpbox appliance and CURL was not installed. I installed and configured it and it now seems to be working.

    Posted 7 years ago on Monday July 2, 2012 | Permalink
  6. Great. Thanks for the update. That cURL module has bitten a few people in the past, and every host reports the error differently (or not at all.)

    Posted 7 years ago on Tuesday July 3, 2012 | Permalink

This topic has been resolved and has been closed to new replies.