PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Cannot get User Registrations and PayPal plugin working together

  1. morpheus2012
    Member

    I'm having difficulty in getting both working together. If I disable the PayPal plugin, the user creates fine. If I enable both plugins, payment is taken via PayPal but no new user is created. The submission is added to form entries which I can view in the backend but no notification of a new form submission is being sent to the admin user as normal. When I disable the PayPal plugin, the notifications send fine and users are created.

    I can't upload an image here, so here's a link to an image that shows my settings for both the User Registration and PayPal plugins: http://i40.tinypic.com/66i3iu.jpg

    Where am I going wrong?

    Posted 5 years ago on Saturday June 22, 2013 | Permalink
  2. kbiglione
    Member

    Same problem here. Any resolution or recommendations on this issue?

    Posted 5 years ago on Monday July 1, 2013 | Permalink
  3. morpheus2012
    Member

    Both are premium plugins so I was really hoping to have received a response from the support team by now :/

    Posted 5 years ago on Monday July 1, 2013 | Permalink
  4. handling via priority support - priority support is the fastest/best way to get support.

    Posted 5 years ago on Tuesday July 2, 2013 | Permalink

This topic has been resolved and has been closed to new replies.