PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Chrome https issue

  1. Hi,

    Let me preface this post by saying I know this is NOT a GF problem, I'm just here to see if anyone can shed any light on this issue.

    Ever since I completed the first GF donation form on our site, if viewed in Chrome, it shows an unsecure connection on the page (red strikethrough on https://) -

    https://caspca.org/wordpress/give/donate-now/

    In IE, FF, & Safari it's fine. And actually, in Chrome the connection is not unsecured (not to the SSL certificate; if you click on the https:// you'll see the warning it issues). I'm pretty sure it's some other piece of code on the page that Chrome is perceiving as unsecure and causing the error (read the warning).

    After some Googling and input from our ISP tech guys, this problem has been widely reported for quite some time. There are numerous forums addressing it:

    http://productforums.google.com/forum/#!topic/chrome/ABNOQtq_nQA

    However, there has to be a fix because if you look at other secure sites, e.g., http://www.suntrust.com in Chrome, they display as completely secure. But nobody seems to know what the fix is. Any advice on this issue?

    Please reply to jdove523@comcast.net.

    Thank you,

    John

    Posted 7 years ago on Tuesday May 8, 2012 | Permalink
  2. John, these are just shots in the dark, but I noticed you had a couple of "unsecure" references coming in:

    Two here, an image and a JS file

    and then your jQuery file is pulling from a google "http" Screenshot

    Hope this may help.

    Posted 7 years ago on Tuesday May 8, 2012 | Permalink