PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

datepicker bug

  1. howdy
    Member

    Uncaught TypeError: Cannot read property 'msie' of undefined
    /gravityforms/js/jquery-ui/ui.datepicker.js?ver=1.6.12
    line 1533

    This is because .browser is now deprecated
    http://stackoverflow.com/questions/9638247/is-jquery-browser-deprecated

    jQuery UI Datepicker 1.10.2 is the latest version (gravity forms contains v1.6 - released April 2009)
    http://jqueryui.com/resources/download/jquery-ui-1.10.2.zip

    Posted 6 years ago on Wednesday March 27, 2013 | Permalink
  2. Can you post a link to your site please so we can see this error first hand? Thank you.

    Posted 6 years ago on Saturday March 30, 2013 | Permalink
  3. howdy
    Member

    Sure: http://shoutkey.com/trio (valid for 24 hours)

    Posted 6 years ago on Saturday March 30, 2013 | Permalink
  4. You are loading jQuery latest (1.9.1.) Please use version 1.8.3 which is what Gravity Forms is compatible with and what WordPress would enqueue. The issue will be fixed in Gravity Forms in a future version, but for now, the issue is due to using jQuery 1.9.1 rather than 1.8.3

    Posted 6 years ago on Saturday March 30, 2013 | Permalink