PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

GF Requirements plugin

  1. fdnews
    Member

    I see that the plugin for testing your site for the GF requirements has disappeared from the WP plugins database. (Links generate 404s and searching for gravity forms returns no hit) How can I get this plugin otherwise? I want to buy the plugin but want to make sure my host is configured properly first.

    Posted 10 years ago on Thursday August 27, 2009 | Permalink
  2. Thanks for the head's up. We're looking into what happened on the repository link. We'll put up another download link shortly and post it here for you. Sorry for the inconvenience.

    Posted 10 years ago on Thursday August 27, 2009 | Permalink
  3. Okay, here's the updated link to the Gravity Forms Requirements Check plugin. Please let us know if you have any problems getting or using the plugin.

    Download the Gravity Forms Requirements Check Plugin

    Posted 10 years ago on Friday August 28, 2009 | Permalink
  4. David Peralty
    Administrator

    Thanks for uploading it. I've changed the link in my post on Blogging Pro.

    Posted 10 years ago on Friday August 28, 2009 | Permalink

This topic has been resolved and has been closed to new replies.