PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Group names with special characters

  1. Hi,

    I just found a problem with GF and MailChimp groups. The good thing is that I also found a workaround.

    When you define a group name in MC, it allows you to use "special" characters. When you create the feed, the groups appear fine. However, when you select one with a special character, the fields to select the condition don't show.

    As soon as I changed the group name from "Básico" to "Basico" everything worked fine.

    Posted 7 years ago on Thursday October 18, 2012 | Permalink
  2. Thank you for the update. Can you please try the latest version 1.8 which was released today and let us know if you have the same trouble and have to employ the same work around?

    http://www.gravityhelp.com/downloads/add-ons/

    Thank you.

    Posted 7 years ago on Tuesday October 23, 2012 | Permalink
  3. Hi,

    I just tried with GF 1.6.9 and GF for MC 1.8 and the problem is still there.

    Cheers

    Posted 7 years ago on Thursday November 1, 2012 | Permalink
  4. Thank you for the information. I will bring it to the attention of the developers. Sorry for the inconvenience.

    Posted 7 years ago on Thursday November 1, 2012 | Permalink
  5. I just heard back from one of the developers. They will have to do more research to troubleshoot this problem. I expect to hear back from them on Monday. Thank you for your patience.

    Posted 7 years ago on Friday November 2, 2012 | Permalink
  6. @cmateo, I have an updated version of the plugin which aims to address this issue. Please send me an email at chris@rocketgenius.com and I will send it to you. Please reference this topic in your email. Thank you.

    Posted 7 years ago on Tuesday November 6, 2012 | Permalink