PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Issue with exporting CSV file from polls add-on

  1. Boston
    Member

    So this issue is happening for me but none of the things mentioned in the forum resolved it. I'm currently using the Genesis theme in wordpress and our export tool does work. We are not on the latest version of wordpress but we last updated in December/January. (that's going to be our next step tonight) The interesting thing about this issue is that we have another almost identical install of wordpress running the same wp/plugin version that has no problem exporting the csv file. Any suggestions would be appreciated, thanks!

    http://www.gravityhelp.com/forums/topic/error-when-exporting-form-data-to-csv

    Posted 5 years ago on Wednesday March 13, 2013 | Permalink
  2. David Peralty
    Administrator

    Does it still give a file not found error? Can you provide us with more information please? What have you tried so far? What versions of Gravity Forms and WordPress are you running? Can you also try the following troubleshooting steps to isolate any potential conflict that could be causing the issue? http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 5 years ago on Wednesday March 13, 2013 | Permalink
  3. Boston
    Member

    So I actually managed to get it working in Safari for some reason so I'm just going to go with that. Thanks!

    Posted 5 years ago on Thursday March 14, 2013 | Permalink
  4. Boston
    Member

    Hi,

    So when we tried pulling this data again today, I noticed it wasn't pulling the complete data for the time I set up and we're stilling getting 'time out' issues. The voting page has 40 questions so I understand that it's a lot of data but I'm only able to pull about 2-3 days at a time. We already had our server increase our php memory significantly. Any help would be appreciated.

    Posted 5 years ago on Monday March 25, 2013 | Permalink
  5. How many entries are there over 2 or 3 days? How large is the export file for 2 or 3 days? It's probably still a server resource issue. Do you have access to any PHP or Apache error logs which might indicate why this is failing?

    Posted 5 years ago on Monday March 25, 2013 | Permalink