PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Mailchimp addon not autoupdating..

  1. My Gravity Forms plugin is auto-updating but Mailchimp is still 1.7.1... It looks like it updated to 1.8 before the forms plugin updated to 1.6.9 which is the version showing on it. I have a green check beside my key in settings. Is there something else I need to do in order for my add-ons to auto-update?

    Posted 7 years ago on Friday November 2, 2012 | Permalink
  2. There was an error in the file that was released which caused version 1.8 to be tagged as 1.7.1. We've corrected it in the download version available here http://www.gravityhelp.com/downloads/add-ons/

    To correct the error in your admin, you can manually download and install the new version, but it sounds like you probably have version 1.8 already.

    Related:
    http://www.gravityhelp.com/forums/topic/version-18-actually-idd-as-171

    Posted 7 years ago on Sunday November 4, 2012 | Permalink
  3. Awesome.. I was hoping something like that was the case.. Have been down that road with versioning on plugins I have played around with writing... :) I'll manually download and update just so the version number doesn't confuse me again.. (I tend to forget things these days.. lol)...

    Thanks for the response!

    Posted 7 years ago on Sunday November 4, 2012 | Permalink
  4. You're welcome. Sorry for the inconvenience.

    Posted 7 years ago on Sunday November 4, 2012 | Permalink

This topic has been resolved and has been closed to new replies.