PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

MailChimp Groups Assign To Group "Is"

  1. I have built a form with 22 different groups under one MailChimp list. When I go in to my MailChimp settings under Gravity Forms to sync the fields, the "Groups" section doesn't work properly.

    I want users to be able to select as many organizations as they belong to with the check boxes and be applied to the corresponding group(s) within my MailChimp list. All of the names for my groups from MailChimp show up, and all of my check boxes align with the groups. Names are spelled exaclty the same between the two. When I go to select "Assign to group if" (select my field name here with the check boxes) "is" (group name here). I don't want them assigned to a group unless they check it. When I go through and match up all of the group names accordingly and hit update, only 3 out of the 22 stick. The others go back to "Assign to Group Always".

    I'm not sure why the other groups won't save with the condition, but 3 will? Any help is greatly appreciated.

    Posted 5 years ago on Wednesday April 10, 2013 | Permalink
  2. Because you are a developer license holder, I suggest opening a Priority Support ticket here http://www.gravityhelp.com/priority-support/

    Please include a link to this topic, a link to your form online, a WordPress administrator login and your Mailchimp account login, so we can take a look.

    Posted 5 years ago on Wednesday April 10, 2013 | Permalink
  3. I was having issues getting my forms to send aside from this issue and had to use an SMTP plugin to get notifications to send. I decided to switch servers for my client to another host and this group issue is now solved as well. It must have been a setting on the server that was preventing the groups from saving correctly.

    Issue is fixed and all is working properly.

    Posted 5 years ago on Wednesday April 10, 2013 | Permalink
  4. Thank you for the update.

    Posted 5 years ago on Thursday April 11, 2013 | Permalink

This topic has been resolved and has been closed to new replies.