PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Map name field to Buddypress's "Name (Core Field)"

  1. wesleyshaw
    Member

    Sorry if I'm missing something really obvious here, but I'm trying to create a registration form and am missing something really obvious.

    I really like GF's name field with the first and last name boxes, but I need to plug that data into what's listed in my BuddyPress profile field setup as "Name (Core Field)". Is this possible?

    Thanks. I remain very happy with GF.

    Posted 8 years ago on Wednesday April 27, 2011 | Permalink
  2. When mapping fields with the User Registration Add-On and you are using the Name Field set to have multiple fields (ex. First Name, Last Name) there is an additional option that appears int he field drop down when mapping fields that will say Name (Full). Choosing this will return the combined name. So you would map the Name (Core Field) to the Name (Full) in Gravity Forms.

    See this screenshot: http://grab.by/9Z4A

    Posted 8 years ago on Wednesday April 27, 2011 | Permalink
  3. wesleyshaw
    Member

    Thanks, Carl. I've tried this (https://img.skitch.com/20110427-m1wchm6k6fuaxf1jjr4wc5gtdd.jpg) but no dice: it's still not connecting with my buddypress field. Anything else you'd recommend trying?

    Latest stable version of buddypress 1.2.8 and GF and GF plugins (downloaded this AM).

    Posted 8 years ago on Wednesday April 27, 2011 | Permalink
  4. I'll do some testing on my end and see if I can replicate this issue.

    Posted 8 years ago on Wednesday April 27, 2011 | Permalink
  5. wesleyshaw
    Member

    Thanks, Carl, for the always great support.

    Posted 8 years ago on Thursday April 28, 2011 | Permalink
  6. Hi Wesley,

    I did some testing on my local install and was unable to recreate this issue. Would it be possible for you to send me your WP and FTP login information so I can take a look at your setup?

    Posted 8 years ago on Thursday April 28, 2011 | Permalink
  7. wesleyshaw
    Member

    Dunno if this'll help pinpoint what's going on on the site, but the captcha image isn't showing up on the form either:

    https://img.skitch.com/20110501-1bj1xcc5kp8wxh9tywnpsm9rb8.jpg

    And more testing is showing that none of the optional buddypress fields are coming over to the user's account (they're all blank, though an account is created).

    My server guy's a little, um, paranoid about me sharing login info for FTP, but I could create a temporary admin account on the site if that'd be helpful.

    Posted 8 years ago on Sunday May 1, 2011 | Permalink
  8. wesleyshaw
    Member

    Anybody else having trouble with this? I've tried deactivating plugins and such, but still no luck.

    Posted 8 years ago on Monday May 9, 2011 | Permalink
  9. @wesleyshaw You would have to send admin login details to david@rocketgenius.com as he requested above. It's not an issue we are able to replicate and nobody else is reporting it which means it has to be debugged on your site where it is happening.

    Posted 8 years ago on Monday May 9, 2011 | Permalink