PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

MU + Domain Mapping

  1. agrilifet
    Member

    Hi-

    I was searching the forum to find an answer, but I don't seem to have permission to view a lot of the relevant threads. It looks like a lot of people are having trouble with Wordpress Mu with domain mapping and Gravity forms. Can anyone lend any insight as to how well Gravity form works in this sort of environment?

    Thanks!

    -Travis

    Posted 9 years ago on Tuesday June 15, 2010 | Permalink
  2. The support forums are only accessible by customers.

    I'm not sure what you are referring to as far as "a lot of people are having trouble with WordPress MU with domain mapping and Gravity Forms".

    I'm not aware of any issues with domain mapping. One person reported an issue they were experiencing that was specific to their installation and not a common issue.

    We have many users running Gravity Forms and WordPress MU.

    Posted 9 years ago on Tuesday June 15, 2010 | Permalink
  3. agrilifet
    Member

    Hey Carl-

    Thanks for the quick response. The idea of people having trouble was gleaned from the search results for "wordpress mu". I assumed these folks were having some sort of issue and could not tell the circumstances or whether or not they had been resolved. Hopefully this thread will help future Mu (or muli-site now) users.

    Thanks for your help!

    Posted 9 years ago on Tuesday June 15, 2010 | Permalink