PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Not seeing registration form

  1. Hi I was told to start this as a new thread.

    I have created a registration form and told it what page to use in the settings, but when I click on register it goes to the WP default one.

    Any ideas why? Unfortunately I can't supply a link as it is in a development environment. However it's running on both the latest version of WP & the GF plugin.

    Thanks

    Posted 10 years ago on Tuesday December 20, 2011 | Permalink
  2. There is an option with the User Registration add-on to use a Custom Registration Page. It will be at this URL for your domain http://example.com/wp-admin/admin.php?page=gf_settings&addon=User+Registration

    Under Forms > Settings you have to select "User Registration" up top, and you will see it.
    http://minus.com/mG51WxYXx#1

    Here is a better explanation from Carl Hancock with some additional screenshots: http://www.gravityhelp.com/forums/topic/using-registration-add-on#post-42631

    If you've done all that and it does not work, we might have an issue with permalinks or something else.

    Posted 10 years ago on Tuesday December 20, 2011 | Permalink
  3. Hi Chris,

    Yeah I had done all that before I posted, but it's not working still. I have done a save on the permalink structure to flush them out. but nothing happening there either.

    Posted 10 years ago on Wednesday December 21, 2011 | Permalink
  4. With this in a development environment, it's going to be hard to take a look. When it's online please supply a link to the site and a link to the page where the registration form is embedded. Thank you.

    Posted 10 years ago on Wednesday December 21, 2011 | Permalink
  5. What sort of environment are you using for development?

    Posted 10 years ago on Wednesday December 21, 2011 | Permalink