PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Notification style too much gray space!

  1. Hello. At some point, I noticed my automatically-styled notification emails started getting a whole lot of gray space in the header before the fields actually print out. It's not on a specific form, but all of them. I do have some of the add-ons, PayPal, Registration, Polls active and it might have coincided with adding one of these or one of the GF updates, but I'm not sure because I don't get form entries every day. The first few times, I thought it was a fluke but it's been consistent.

    I saved one of the emails to HTML and there are somewhere around 21 br tags before the form entry table is printed. Any ideas as to where I could look to solve this? It's still functional but annoying. I don't know if the client-side notifications have the same issue or not, but the admin ones do.

    Here's an example of a simple contact form that does it.
    http://www.afoolsjourney.com/contact/

    Posted 6 years ago on Wednesday October 31, 2012 | Permalink
  2. Okay, looking at this more closely, in Firebug, it shows the multiple br tags when I'm looking at the email saved as an HTML page, but when I open it up in Dreamweaver, the br tags are not in the code. However the live view does show the problem...

    I anonymized the client info and pasted the code of the email here: http://pastebin.com/8k9wFHcM

    Posted 6 years ago on Wednesday October 31, 2012 | Permalink
  3. Please try deactivating the polls add-on and see if the extra < br > tags still appear in the notification. See this related topic: http://www.gravityhelp.com/forums/topic/strange-large-gray-area-in-my-email-notification#post-79062

    If the space is still present in the notification after deactivating the polls add-on, please begin troubleshooting by following these instructions http://rkt.gs/testing

    Thank you.

    Posted 6 years ago on Wednesday October 31, 2012 | Permalink
  4. I had the same issue and it went away when I disabled the polls add on.

    Posted 6 years ago on Wednesday October 31, 2012 | Permalink
  5. Yeah, it's the polls add on. Thanks for the clarification, it was driving me insane. I can live without the polls for now.

    Appreciate the help.

    Posted 6 years ago on Wednesday October 31, 2012 | Permalink
  6. The next version of the polls add-on is nearly ready to be released. If you need the fix before it is publicly released, please send an email to steve@rocketgenius.com and include a reference to this topic. Sorry for the inconvenience.

    Posted 6 years ago on Wednesday October 31, 2012 | Permalink

This topic has been resolved and has been closed to new replies.