PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Plugins don't recognize my Developer License

  1. maratino
    Member

    All GF-plugins don't seem to recognize my active Developer License. I see a message "Register your copy of Gravity Forms to receive access to automatic upgrades and support. Need a license key? Purchase one now."

    Posted 5 years ago on Wednesday April 24, 2013 | Permalink
  2. I am having the same problem.

    Posted 5 years ago on Tuesday May 7, 2013 | Permalink
  3. David Peralty
    Administrator

    Are you using the latest version of Gravity Forms and WordPress? Are you using any caching plugins?

    Posted 5 years ago on Tuesday May 7, 2013 | Permalink
  4. maratino
    Member

    Ups, just found that i had the wrong key "Gravity Forms Personal License". Changed that with "Gravity Forms Developer License" and the message is gone.

    Posted 5 years ago on Wednesday May 8, 2013 | Permalink
  5. I am using the latest versions of WordPress, Gravity Forms, and the Gravity Forms Mailchimp Add-on. I am not running a caching plug-in. Despite the fact that there is a green checkbox next to the license key field, the message, "Register your copy of Gravity Forms to receive access to automatic upgrades and support. Need a license key? Purchase one now." still shows up on the Plug-ins page. My form works fine but I am unable to integrate it with Mailchimp. The form page URL is http://deepcreekcenter.com/wordpress/contact-us/

    Posted 5 years ago on Wednesday May 8, 2013 | Permalink
  6. I'm having the same issue; running the latest versions of everything and no caching. I only have a developer license (no personal one), so maratino's fix won't help.

    Posted 5 years ago on Thursday May 9, 2013 | Permalink
  7. I'm having this issue was as well, with a developer license.

    Running W3 Total Cache. Tried turning it off, didn't work.

    When I try to reenter my license and hit save settings, I get page not found.

    When I click on the add-ons menu, I get page not found. Same thing if I click the Updates menu.

    Tried reverting to an older version of Gravity Forms and it didn't help.

    Posted 5 years ago on Thursday May 16, 2013 | Permalink
  8. In my php5_error_log I'm getting the error: PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/fileinfo.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/fileinfo.so: cannot open shared object file: No such file or directory in Unknown on line 0

    I'm thinking this is related as it started appearing about the same time I began having issues with Gravity Forms.

    Edit:

    Host fixed the fileinfo.so issue on their end. This solved some other issues I seemed to be having like 500 errors.

    However, Gravity forms is still showing the "You need to register" notification on the plugins page. I can now access the "Upgrades" and "Add-Ons" pages, but the Add-ons page says "The Add-ons browser is currently unavailable".

    Posted 5 years ago on Thursday May 16, 2013 | Permalink
  9. Still having issues with this problem.

    Thought I'd share that I also have a separate wordpress installation on the same server having the same issue.

    But another WP installation on a different server is working fine.

    Posted 5 years ago on Friday May 17, 2013 | Permalink
  10. tcs
    Member

    I am having the same problem. Not sure which update introduced this for me. Can't find other plugin conflicts and took down caching etc.

    I also see "Add-On browser is currently unavailable. Please try again later." when choosing addons from the forms admin menu.

    Works ok on my development machine (windows / wamp with php 5.3.13) but not my live site (Linux with php 5.2.17)

    When I completely erase the licence key from the settings and save - it still shows a green tick mark for some reason.
    Can't see any errors in the log - mystery!

    Posted 5 years ago on Tuesday June 11, 2013 | Permalink
  11. David Peralty
    Administrator

    TCS - Can you link to the site where you are trying to use Gravity Forms?

    Posted 5 years ago on Tuesday June 11, 2013 | Permalink
  12. tcs
    Member

    The site is via this short url http://goo.gl/VnJrF

    Posted 5 years ago on Wednesday June 12, 2013 | Permalink
  13. David Peralty
    Administrator

    Can you send WordPress admin and FTP details to peralty@rocketgenius.com with a link to this forum thread please so I know what it is for? I'd like to get our developers to look at this issue.

    Posted 5 years ago on Wednesday June 12, 2013 | Permalink
  14. I'm still having this issue as well. Have you figured out what it might be? The issue occurs in every site on my Firehost server.

    Posted 5 years ago on Friday June 14, 2013 | Permalink
  15. frez
    Member

    me too

    Posted 5 years ago on Saturday June 15, 2013 | Permalink
  16. For anyone receiving the "Add-On browser is currently unavailable. Please try again later." message, chances the host where your site is being hosted has been blacklisted, and our host blocks incoming requests from your server. To test this, please find the IP address for your server. Then, go to http://threatstop.com/checkip and enter your IP address and answer the CAPTCHA. If you show up on any blacklists, your site will not be able to contact our add-on server.

    When the add-on browser is unavailable on your website, you can always download Gravity Forms and any add-ons directly, here:

    http://www.gravityhelp.com/downloads/
    http://www.gravityhelp.com/downloads/add-ons/

    If you have a developer license, please feel free to open a Priority Support ticket and we will investigate further. However, in every case thus far, the issue has been with the host of the website being blacklisted and traffic from that server being blocked by our host.

    Posted 5 years ago on Monday June 17, 2013 | Permalink

This topic has been resolved and has been closed to new replies.