PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Poll Results different on front end than from back end

  1. Hi.

    We've set up a "Poll" form using the add-on and all seemed fine, however, we started getting messages from angry contestants, and then we confirmed the issue. The poll results shown on a page using the shortcode (exactly this code: [gravityform action="polls" id="6" mode="results" title="false"]), are different from the ones we can see on the form in question, in the gravity forms admin area, "Results" tab. I'd put screenshots for you, but I don't see how to attach images here. It is a big difference, one of the items should have 260 (as it shows correctly on the back-end) and it has 184 in the front-end and also, it had already reached 230 on the front-end before (at that moment it was just one or two votes behind the one that was showing on back-end). I really don't understand why the form displays different results on the two places, I'd think that they get the results from the same table on the database, isn't this the case?

    We updated everything trying to find the problem (WP version and plugins are now the latest version WP 3.5.2), I also tried deactivating all plugins except the necessary for the form, and still didn't work.

    This is the link for the results: http://acquadichef.com/i-finalisti-2013-results/ (protected with password "cambiami" to avoid angry contestants for now) but we really need a solution for this urgently as the contest is ongoing and the results need to be published asap

    Best,
    David

    Posted 4 years ago on Sunday June 23, 2013 | Permalink
  2. I'm having a similar problem. Looks like the results being pulled are partial or incomplete. Still haven't heard back from devs...

    http://www.gravityhelp.com/forums/topic/popular-polls-load-on-server

    Posted 4 years ago on Monday June 24, 2013 | Permalink
  3. I am having the same issue - I have over 4,000 polls filled out but it is only showing 1400. Using the poll as a petition (of sorts) and need to have the results showing - ANY HELP would be great. The website is being shown on television with images of the results . . . https://www.frankwhiteforthehalloffame.com

    Posted 4 years ago on Wednesday July 3, 2013 | Permalink
  4. Richard Vav
    Administrator

    If you still require assistance with this please open a new support ticket or a priority support ticket if you are a developer license holder. Thank you.

    Posted 4 years ago on Friday July 26, 2013 | Permalink

This topic has been resolved and has been closed to new replies.

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only