PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Polls Add-on | Percentage Results don't add up

  1. Hi,

    I've just noticed a few times that the results of some of my polls are a little bit out? When the percentages show on the site (even a simple 'Yes' / 'No' poll), i can see say 56% and a 41% (3% out) which is slightly out?

    Has any one experienced this? It's happened a few times now so its not just a once off?

    Thanks for any advice!

    Posted 5 years ago on Monday March 25, 2013 | Permalink
  2. I've never experienced that. What are the raw number of votes for each choice which correspond to those calculated percentages? Maybe I need a larger sample. I thought that maybe trashing entries would have an effect on the calculations, but that seems to be accounted for properly as well.

    Posted 5 years ago on Monday March 25, 2013 | Permalink
  3. Hi,

    I've just come across an example there that you can see this happening ..

    Take a look at http://www.shannonside.ie/general-news/ and make a submission in that poll on the right sidebar and you'll see that the percentages are out? This happens quite a lot!

    Would you have any advice here?

    Thanks for your time in advance!

    Posted 5 years ago on Thursday March 28, 2013 | Permalink
  4. I don't see percentages displayed when viewing in Chrome or Firefox (on Windows 8.) I did vote and I did see the green bars indicating the percentages. I just did not see any displayed numbers. Screenshots: http://minus.com/mheaFaaPs2Td1

    Posted 5 years ago on Saturday March 30, 2013 | Permalink
  5. One reason they could be out is the poll question is not set as 'required'. If someone submits without selecting their poll answer it messes up the results.

    Posted 5 years ago on Wednesday May 1, 2013 | Permalink