PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Registration plugin will not clear the "Update" message

  1. lwoods
    Member

    I have a registered license for Gravity. I am using the Registration plugin 1.6. Under "Plugins" it says that there is a new version and that I should register my Gravity in order to get it. My Gravity IS registered and I am using it for other forms. So, I clicked the update. I get the message that the Register plugin is updated. Also, that I have the latest version. BUT, I still get the "Update" message for the Register plugin in my Plugins list.

    This doesn't seem to be causing a problem. Only an aggravation.

    Posted 5 years ago on Monday July 1, 2013 | Permalink
  2. Richard Vav
    Administrator

    To start figuring this out I would suggest you read the following blog post
    http://www.gravityhelp.com/cant-addupdate-add-ons-might-be-your-server/

    Posted 5 years ago on Monday July 1, 2013 | Permalink
  3. lwoods
    Member

    Nope. I am using Gravity for other forms with no problem. And I have entered the key into the settings form and it has been verified. ALSO, interestingly enough, if there are any plugins that need updating there is a "black ball" icon in front (or behind) the Plugin menu text "Plugin". This icon is not present yet the Registration plugin says that it's not up-to-date.

    Posted 5 years ago on Monday July 1, 2013 | Permalink
  4. I have the same issue, the key is verified in the settings but it keeps asking me to register.

    Posted 5 years ago on Wednesday July 10, 2013 | Permalink
  5. Richard Vav
    Administrator

    If you still require assistance with this please open a new support ticket or a priority support ticket if you are a developer license holder. Thank you.

    Posted 5 years ago on Thursday July 25, 2013 | Permalink

This topic has been resolved and has been closed to new replies.