PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Signature Box with no "ink"

  1. IE and Chrome don't seem to work with signature box. The box is there, the pen is there, just no ink when you try to sign it. Firefox works fine. I saw in some older posts that there was an issue with IE but it sounded like others were working fine.

    any ideas?

    Posted 5 years ago on Wednesday August 1, 2012 | Permalink
  2. David Peralty
    Administrator

    Do you have a link to your form? Sounds like it might be a JavaScript issue, but we won't know until we see it. On my test install, Chrome works fine, so we will have to find the differences between us to solve the current issue.

    Posted 5 years ago on Wednesday August 1, 2012 | Permalink
  3. Thanks for the help below is link
    http://californiashiners{dotcom}/soa/

    Posted 5 years ago on Tuesday August 7, 2012 | Permalink
  4. Worked for me in the following browsers on IE7:

    • Chrome 21.0.1180.60 m
    • Firefox 14.0.1
    • Internet Explorer 9.0.8
    Posted 5 years ago on Tuesday August 7, 2012 | Permalink
  5. It is working now.... strange Thx

    Posted 5 years ago on Tuesday August 7, 2012 | Permalink
  6. It's possible the JavaScript was cached or something else was preventing it from showing. I'm glad to hear it's working for you now. If you have trouble in the future, please begin a new topic and post the URL where we can experience the problem. Thank you.

    Posted 5 years ago on Tuesday August 7, 2012 | Permalink

This topic has been resolved and has been closed to new replies.

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only