PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Signature field not shown

  1. I have installed the Signature plug-in but the field is not shown.
    It works on another hosting environment so iI compared the phpinfo.
    They both have GD bundled with PHP.
    I added some debugging to the plug-in and the field is correctly build but it is not shown.
    URL is http://devdam.bluefactory.nl/acties/yes-geslaagd-auto/

    Please advise.

    Posted 6 years ago on Thursday September 27, 2012 | Permalink
  2. You sure you've got the right form on that page? Does it show up in the form builder preview window? Are you running any kind of caching plugin?

    Posted 6 years ago on Thursday September 27, 2012 | Permalink
  3. That is the strange thing. It doesn't show up in the preview window so I have the idea that it is not a script which is bugging me.
    I think the problem is in the server configuration.
    Are there any specific GD configuration needed?
    Can you provide me with a function that should be available for proper function of the signature?

    Posted 6 years ago on Friday September 28, 2012 | Permalink
  4. I don't have any specific knowledge of which functions the plugin needs from the server. If one is missing, it should throw an error. If there are no errors being logged currently, please enable WP_DEBUG and see if the error or warning pops up there.

    http://codex.wordpress.org/WP_DEBUG

    Did you already resolve this issue?

    Posted 6 years ago on Wednesday October 10, 2012 | Permalink
  5. This problem is finally solved! There was a plug-in called Pronamic iDeal for integrating iDeal (Dutch payment method) into gravity forms. This works excellent but it kills the signature add-on. I already got a patch and it will be fixed in an update probably next week.

    Posted 5 years ago on Thursday November 1, 2012 | Permalink
  6. Thank you for the update.

    Posted 5 years ago on Thursday November 1, 2012 | Permalink

This topic has been resolved and has been closed to new replies.