PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Signature not saving / signature URL not working

  1. sammythesm
    Member

    The signature plugin seems to be working just fine until you try to access the image after save. The image URLs given to me by the {Signature:<id>} do not work. They are formatted like this: http://www.&lt;mydomain&gt;.org/?page=gf_signature&signature=51db3b579fec37.51934275

    I don't get a 404 not found or anything - just an image with no data.

    Any ideas on how to troubleshoot? I already confirmed that my wp-content directory is owned by apache and has CHMOD 755. Not sure if the data is being saved in a flat file or database to troubleshoot further.

    Posted 4 years ago on Monday July 8, 2013 | Permalink
  2. sammythesm
    Member

    Update: I have confirmed that the directory /wp-content/uploads/gravity_forms/signatures exists and that .png files are being correctly written to the directory. So it must be some bug in the reading of the file back out or storage of the URL.

    Posted 4 years ago on Tuesday July 9, 2013 | Permalink
  3. Handling via priority support.

    Posted 4 years ago on Tuesday July 9, 2013 | Permalink

This topic has been resolved and has been closed to new replies.

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only