PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Signature shows up on form, but image emailed isn't saved or mapped correctly

  1. Hi

    I've implemented the Signature plugin and though it appears to be working correctly on the web page, the image sent in the email is either not being saved, or mapped correctly.

    Link to live form: http://www.dc-acupuncture.com/medical-insurance-form

    Link to image sent in email:
    http://www.dc-acupuncture.com/?page=gf_signature&signature=505a6f72967804.19909891

    I've already tried disabling all other plugins and this did not resolve the issue.

    I'm using the WP Minify Options plugin, but I've added the ss.js file to the "JavaScript files to exclude from minify" and "URIs on which WP-Minify parsing will be disabled" options. (FYI the signature box doesn't show up at all if this file isn't added to these tow WP Minify Opitons)

    I'm running Wordpress Version 3.4.2

    Thanks for the help!
    Jules

    Posted 6 years ago on Thursday September 20, 2012 | Permalink
  2. Please send me a WordPress administrator login for your site, or export the form as XML (Forms menu > Import/Export > then the top menu item "Export Forms") and send it to chris@rocketgenius.com and I will take a look at the notification for you.

    The minify settings are required when trying to accept the signature input, not related to the notifications.

    Posted 6 years ago on Thursday September 20, 2012 | Permalink
  3. I took the form you exported and installed it on my server. I changed the notification email address and submitted the form and I see that the link to the signature is just bare text, not an image. So I changed the admin notification where the signature was located to wrap the merge tags in an img link. (I could not post the actual HTML here because of firehost security restrictions - here is a link to what it looks like http://pastebin.com/1p8Bmcfk )

    Then I submitted on my server again and received an admin notification with the images inserted into it. I needed to display images in gmail to make them show, but they are there. You may need to do the same in your email client.

    I updated the notifications on form 3 and form 4 on your site with this same HTML. Can you please test and let us know if it works now?

    Posted 6 years ago on Friday September 21, 2012 | Permalink
  4. HI Chris

    The image is still not coming through for me. I've pasted the html img tag that comes in the email below. Notice that The image does not have a file extension like png, gif, or jpeg. This is unusual, does this have anything to do with it? The image link in my original post above is the same way.

    I looked in the database at all the wp_rg tables, but couldn't figure out where the images might be stored.

    Still seems like a mapping issue to me, or maybe read, write, execute permissions related. I will forward the email to you so you can see what I see.

    Thanks
    Jules

    < img src="http://www.mysite.com?page=gf_signature&signature=505ce7756bc2f0.03504257" alt="Julie Webb signature #1" id="yui_3_2_0_20_1348264785041604" >

    Posted 6 years ago on Friday September 21, 2012 | Permalink
  5. It's possible it has something to do with the way your server is configured. Images don't have to have a file extension to be served properly, but the fact that this image does not have an extension might point to a problem with the way images are served from your server. It could also be the email service which is receiving the email, but I doubt that, since it won't even load in a browser.

    Can you try, just as a test, adding a file extension of png to the image file, and try loading that in the browser? If it works, then there is an incompatibility between the signature add-on and your server as this worked fine on my hosting account and normally works fine.

    Posted 6 years ago on Saturday September 22, 2012 | Permalink
  6. RE: Can you try, just as a test, adding a file extension of png to the image file, and try loading that in the browser?
    here's the actual URL
    http://www.dc-acupuncture.com/?page=gf_signature&signature=505ce7756bc2f0.03504257.png

    It doesn't show anything.

    Hostgator is the hosting provider. Is there a specific question I should ask them?
    Where are the images actually stored? In the database or in some cache folder?

    Posted 6 years ago on Saturday September 22, 2012 | Permalink
  7. The images are stored in ~/wp-content/uploads/gravity_forms/signatures/

    http://www.dc-acupuncture.com/wp-content/uploads/gravity_forms/signatures/505ce7756bc2f0.03504257

    The full file name is stored as the value for that field in the entry (in the $wpdb->rg_lead_detail table.) It does not include the path, just the file name.

    Posted 6 years ago on Saturday September 22, 2012 | Permalink
  8. Please see the resolution on the other related topic I have been following:
    http://www.gravityhelp.com/forums/topic/signature-image-not-displaying-in-email-notification#post-77009

    Posted 5 years ago on Monday September 24, 2012 | Permalink
  9. Hi Chris

    RE: Have you already tested for theme and plugin conflicts
    I did, but since it seems like it has to be one of these causing the conflict I re-tested. And go figure it's a conflict with WP Minify.

    I should be able to exclude files from minification and uri's on which WP-Minify parsing will be disabled. Just like I did with the
    http://www.dc-acupuncture.com/wp-content/plugins/gravityformssignature/super_signature/ss.js file. (adding that file to the WP Minify settings enabled the signature field to work)

    I'm hoping you can help me to figure out which files I should test out. Since it's a signature plugin issue I thought that any files that might need to be excluded would be in the gravityformssignature plugin folder. But the ss.js was the only javascript file I found. The gravityforms plugin folder has lots of js files. Do you have any suggestions?

    Thanks for the continued assistance!
    Jules

    Posted 5 years ago on Tuesday September 25, 2012 | Permalink
  10. I would recommend excluding all the Gravity Forms scripts from minification. If that works, you can try minifying one (remove one from the exclusion list) and then test again.

    Posted 5 years ago on Wednesday September 26, 2012 | Permalink
  11. Hi Chris

    I did as you suggested, but it still didn't work.
    I am getting one js error: SuperSignature is not defined

    The only js file that contains "SuperSignature" is
    /wp-content/plugins/gravityformssignature/super_signature/ss.js
    And I have already excluded that from the WP-Minify, and verified that the file is being brought in on it's own
    src='http://www.dc-acupuncture.com/wp-content/plugins/gravityformssignature/super_signature/ss.js?ver=1.2

    gravityformssignature/signature.php also references "SuperSignature" but whether this file is influenced by WP Minify is above my head.

    Because WP Minify is a widely used plugin I'm hoping that this is incentive for you to help me resolve this mystery.

    Thanks!
    Jules

    Posted 5 years ago on Friday September 28, 2012 | Permalink
  12. The best advice I can give is to not use WP Minify, or be sure to exclude all scripts from being minified. I would probably take a look at all scripts used by Gravity Forms, including jQuery and jQuery UI, and exclude those as well, because other scripts rely on those two.

    Posted 5 years ago on Saturday September 29, 2012 | Permalink
  13. RE: The best advice I can give is to not use WP Minify, or be sure to exclude all scripts from being minified.

    A) Do you know of a Minification plugin that doesn't conflict with Gravity Forms?

    B) I have excluded all js files from the gravityforms/js folder and the gravityformssignature/super_signature/ss.js file. Are there any others I should be excluding?

    Is there a link or document you can show me that I can compare the source code from http://www.dc-acupuncture.com/medical-insurance-form to? As far as I can tell all the gravity form plugin scripts are coming in separately below the jquery.min.js?ver=1.7.2 file. (FYI Duplicate jquery files are NOT coming in. The GF jquery version 1.3.2 is not being loaded)
    The only other script that comes in is from the gravityformssignature/signature.php file.

    RE: I would probably take a look at all scripts used by Gravity Forms, including jQuery and jQuery UI, and exclude those as well, because other scripts rely on those two.

    I do not see the /gravityforms/js/jquery-ui/ui.core.js file in the source code, but it is included in the WP Minify settings. Note that the two files below are being loaded and that the date functionality does work.
    /gravityforms/js/datepicker.js
    /gravityforms/js/jquery-ui/ui.datepicker.js

    Posted 5 years ago on Sunday September 30, 2012 | Permalink
  14. A) No. I have not seen the Gravity Forms scripts work when minimized.

    B) The only other thing to be excluded would be the jQuery which is enqueued by WordPress itself.

    If Gravity Forms works when you do not use WP Minify, then the issue is going to be with which scripts are minimized by the plugin. Can you exclude all scripts from minification?

    Posted 5 years ago on Sunday September 30, 2012 | Permalink
  15. A) Problem is still present when using WP-Minify with the following Debugging setting "Combine files, but do not minify" and un-selecting the "Enable JavaScript Minification" from the General Config setting.

    B) jQuery is brought in using a smart jquery inclusion call in my function.php file. It is not being minimized by WP Miniy. It comes in one one time via the url below whether WP-Minify is activated or not.
    http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=1.7.2

    RE: If Gravity Forms works when you do not use WP Minify, then the issue is going to be with which scripts are minimized by the plugin. Can you exclude all scripts from minification?

    Refer to A) above.
    I'm starting to think that the assumption this issue has to do with script minification is wrong.
    I compared the source code from instances of WP-Minify activated and deactivated using the settings from "A)"
    Using http://www.quickdiff.com/ I could not find any variation in the scripts being loaded, but when WP Minify is activated the signature images do not come through.

    If minification is not the problem, where might it be?

    Posted 5 years ago on Wednesday October 3, 2012 | Permalink
  16. I just submitted a test. Thinking about it, the minification of scripts should have nothing to do with the back end, where the image is stored or retrieved. Since the signature panel is shown fine on the visitor portion of the form, I think you are correct that the problem does not lie here.

    The first test I submitted from the public side of your site did not store an entry for some reason. I submitted another test, from the Preview and it stored the entry, but the images are still broken.

    I exported your form and installed it on my server and submitted from the form preview. The signatures were saved fine. Here are the links to the two signatures:

    http://gravity.chrishajer.com/?page=gf_signature&signature=506cc96a15d7d7.78354004
    http://gravity.chrishajer.com/?page=gf_signature&signature=506cc96a1dbb92.14007200

    At this point, it looks like it's something on your server, either in your installation or your host configuration. Maybe there is a missing PHP module or something, and the error is fouling the PNG output, or there is a missing mime type or something, which is causing the images to not be displayed. It's a unique problem. But I think you are correct that it is not related to minifying scripts.

    Posted 5 years ago on Wednesday October 3, 2012 | Permalink
  17. Just to be clear, the images come through fine if WP Minify is deactivated.
    Is your diagnosis still the same knowing this?

    Posted 5 years ago on Thursday October 4, 2012 | Permalink
  18. No. Now I am completely confused :D

    However, it is still something in the WP Minify plugin causing you trouble. We may have gone down the wrong path suspecting the scripts, since the front end is fine. It's when the image is stored or being retrieved that the problem creeps in. I'm no expert in settings for WP Minify and it seems clear that it's that plugin or maybe the configuration of that plugin causing you problems.

    Posted 5 years ago on Thursday October 4, 2012 | Permalink
  19. Could this be a permissions issue?

    To me it seems like your software is doing as directed, but WP Minify is interrupting/corrupting the location where the image is stored. If I new where to look on the server I could check to see if this folder has the correct file permissions enabled.

    I keep thinking it has to do with the gravityformssignature/signature.php file. Unfortunately I'm not fluent in PHP or javascript so I can get the gist of thing, but not a full understanding.

    What do you think?

    Posted 5 years ago on Thursday October 4, 2012 | Permalink
  20. It could be permissions but I don't see anything specific that makes me think that.

    The signatures are stored in ~/wp-content/uploads/gravity_forms/signatures/

    Please report the permissions for all those directories. I don't think that's it, but you never know. It seems to me the file is created just fine, but it's corrupt or the web server does not serve is with the correct mime type to tell the browser it's an image. I don't really think it's related to the mime type, because if you save it with a png extension on your desktop, it still won't render as an image. If the process which writes the image file throws an error or warning, it could go into the image file and prevent it from being served correctly.

    Do you have access to server error logs where you can see if any errors related to this are being logged?

    Posted 5 years ago on Saturday October 6, 2012 | Permalink
  21. Take a look at this screenshot in Firefox:
    http://minus.com/l5axPQyuHPKOF

    The image "http://www.dc-acupuncture.com/?page=gf_signature&signature=505ce7756bc2f0.03504257" cannot be displayed because it contains errors.

    The browser window shows it's a PNG image, so the web server is doing its job with the mime type.

    So, we need to find out what is missing or added to the image that is corrupting it. I did not see anything extra in the image when looking with a hex editor. But maybe it is missing some data? Maybe a missing PHP library or PHP was compiled with something different than required?

    Posted 5 years ago on Saturday October 6, 2012 | Permalink
  22. Hi Chris

    RE: Please report the permissions for all those directories.
    They are all 755

    I downloaded the gravity_forms folder and took a look at all the images in the signatures folder.
    It looks like all my test submissions are there. The image files are NOT corrupted.

    RE: Do you have access to server error logs where you can see if any errors related to this are being logged?
    I ran a log check as well but there are no errors.

    RE: Take a look at this screenshot in Firefox:
    Not sure what to say about this since I downloaded all the images to my local PC and they presented fine. I viewed the image link below in Firefox and got the same error.
    http://www.dc-acupuncture.com/?page=gf_signature&signature=505ce775727075.18683655

    What's my next lead?

    Posted 5 years ago on Sunday October 14, 2012 | Permalink
  23. Your experience and mine at this point are different. When I downloaded the image and resaved with a png extension, I could not view the image. However, if you can view the image fine when saving it locally with a PNG extension, and the image is not corrupt, then the web server is not serving the image properly. This is contradictory to my experience here.

    For example, I took this image:
    http://www.dc-acupuncture.com/?page=gf_signature&signature=505ce775727075.18683655

    Saved it here:
    http://chrishajer.com/sig.png

    And I still get the error in Firefox about the image being corrupt. That is not the experience you are having (at least not on your desktop), but it is the one I continue to have. Whenever I check the headers when requesting that image from your server, or mine, it has the correct mime type (Content-Type: image/png), but the image is corrupt. The fact that it's corrupt leads me to believe there is some error being written into the PNG and making it corrupt, however, I cannot see an error when I open the image in a hex editor.

    When saving the image as PNG on my desktop, I cannot open it in Photoshop or XNView, or any browser.

    Posted 5 years ago on Sunday October 14, 2012 | Permalink
  24. Hi Chris

    You misunderstood. I used FTP software to download all the images from
    ~/wp-content/uploads/gravity_forms/

    I then looked at them on my local computer. I've uploaded one image to my demo site so you can see it
    http://webbdemo.com/images/505a4db576f1e1.15941046.png

    Posted 5 years ago on Sunday October 14, 2012 | Permalink
  25. Or you can see the image using a direct link on dc-acupuncture.com

    http://www.dc-acupuncture.com/wp-content/uploads/gravity_forms/signatures/505a4db576f1e1.15941046.png

    Posted 5 years ago on Sunday October 14, 2012 | Permalink
  26. I don't think I misunderstood. I did try downloading the image to my computer, adding a PNG extension, and opening it, and I could not.

    If the images are not corrupt in your experience, I think you need to talk to your host and find out why the file is not being served correctly as a PNG. Your browser should be able to load the image properly even without a file extension.

    Posted 5 years ago on Monday October 15, 2012 | Permalink
  27. Hi Chris

    RE: I think you need to talk to your host and find out why the file is not being served correctly as a PNG.

    This is going over my head a bit.

    I'm confused about the file mapping. The file link that comes in the email uses a "?page=" call, it doesn't map directly to the image file.

    http://www.dc-acupuncture.com/?page=gf_signature&signature=505ce775727075.18683655
    vs
    http://www.dc-acupuncture.com/wp-content/uploads/gravity_forms/signatures/505a4db576f1e1.15941046.png

    I've verified that the png files are in the folder and not corrupted. If that's true then the link to the image in the email is not correct (or not working?) I don't understand how it's not being "served" correctly.

    Because I don't have a clear understanding of this it's hard for me to formulate and pose an intelligent question to my hosting provider. Can you explain it to me?

    Really appreciate your patience.

    Posted 5 years ago on Monday October 15, 2012 | Permalink
  28. I'm confused about the file mapping. The file link that comes in the email uses a "?page=" call, it doesn't map directly to the image file.

    http://www.dc-acupuncture.com/?page=gf_signature&signature=505ce775727075.18683655

    It does not correspond directly, but an image with that filename does exist in the ~/wp-content/uploads/gravity_forms/signatures/ directory. Based on your information, the images are not corrupt: when saved with a file extension, they are served up just fine in your browser. A web server should be able to serve image files fine without an extension. However, it does not appear your server is doing that (same file, one with a png extension, one without, the one with the extension is served fine, the one without the extension is not.)

    Because this is working everywhere else I've tried it, I have to conclude it's something about your server or your WordPress installation. My experience diverged from yours at some point: I keep getting an error about the png file being corrupt. You are not. If you did not have that experience, I would suggest that there is still something on your server which is corrupting the PNG when it is being written, either a missing module or warning or error or something being written into the image file. But, you are able to load the images fine, at least in browsers other than Firefox, when you add a png extension. That makes me believe something about the web server configuration is unique and makes it have difficulty serving a png file without an extension.

    However, the fact that image is served with a "Content-Type: image/png" when called without an extension still leads me to believe the images are corrupt, as reported by Firefox, and image editors I have tried.

    Do you have the ability to install the signature add-on on another hosting account you own, something on a different server? With just a default WordPress twenty ten or twenty eleven theme, and no other plugins? That would show you that it can work and we could go back to determining what is unique about your dc-acupunture installation that is making this more difficult than it needs to be.

    Posted 5 years ago on Monday October 15, 2012 | Permalink
  29. RE: Based on your information, the images are not corrupt: when saved with a file extension, they are served up just fine in your browser.

    ? "the images are not corrupt when saved with a file extension"

    They are all saved with a file extension by your software.
    They are mapped to without a file extension using your URL syntax/mapping
    ?page=gf_signature&signature=505ce775727075.18683655

    Using "traditional" URL mapping the same image will present
    /wp-content/uploads/gravity_forms/signatures/505ce775727075.18683655.png

    ---------------------------------------------

    RE: A web server should be able to serve image files fine without an extension. However, it does not appear your server is doing that (same file, one with a png extension, one without, the one with the extension is served fine, the one without the extension is not.)

    Since everything is fine if the WP-Minify addon is disabled then it is not an issue with the server.

    ---------------------------------------------

    RE: Because this is working everywhere else I've tried it, I have to conclude it's something about your server or your WordPress installation. My experience diverged from yours at some point: I keep getting an error about the png file being corrupt. You are not.

    Since everything is fine if the WP-Minify addon is disabled then it is not an issue with the server.
    I am not experiencing anything different from you. If I use the ?page=gf_signature&signature= URL then I get the same ERROR in Firefox.

    ---------------------------------------------

    RE: If you did not have that experience, I would suggest that there is still something on your server which is corrupting the PNG when it is being written

    The PNG is only being "written" once, not every time it's linked to. Since I have downloaded the images and done a visual confirmation that they are fine this assumption is not valid. Go to the link below. Can you see the image? I can.
    http://www.dc-acupuncture.com/wp-content/uploads/gravity_forms/signatures/505ce775727075.18683655.png

    ---------------------------------------------

    RE: But, you are able to load the images fine, at least in browsers other than Firefox, when you add a png extension.

    This is NOT a browser issue. Its the URL mapping
    using the link below you get an error message
    http://www.dc-acupuncture.com?page=gf_signature&signature=505ce775727075.18683655

    Using "traditional" URL mapping the same image will present
    http://www.dc-acupuncture.com/wp-content/uploads/gravity_forms/signatures/505ce775727075.18683655.png

    ---------------------------------------------

    RE: However, the fact that image is served with a "Content-Type: image/png" when called without an extension still leads me to believe the images are corrupt, as reported by Firefox, and image editors I have tried.

    The image isn't the problem, the problem is related to how it's being requested.

    Thank you for sticking with me
    Jules

    Posted 5 years ago on Tuesday October 16, 2012 | Permalink
  30. Is this the bottom line:

    everything is fine if the WP-Minify addon is disabled

    I just looked and the files in my wp-content/uploads/gravity_forms/signatures/ directory already have a png extension. Something with WP Minify is causing those files to be written without a PNG extension on your server?

    Screenshot: http://minus.com/lbrnRhL8ohHEIr

    A simple test: with WP Minify on, create a signature. Is it saved without a PNG extension? And with WP Minify OFF, is the signature saved with a PNG extension? It seems like both those are true.

    Posted 5 years ago on Tuesday October 16, 2012 | Permalink
  31. Hi Chris

    I did some more testing and this is what I found:

    FIRST I updated to the new version GFVersion 1.6.8.1 and tested. Everything appeared the same.

    ----------------------------------------

    RE: Something with WP Minify is causing those files to be written without a PNG extension on your server?

    SECOND I Deactivated WP-Minify and submitted form to see if image files were being saved to the server folder wp-content/uploads/gravity_forms/signatures/ without the PNG extension.

    I confirmed that the image files are saved with the PNG extension regardless of whether or not WP-Mnify is activated or deactivated.

    The image links map to the images----they are not "written" each time they are requested. I can't tell if your wording of this is a miss-communication or if you literally meant this.

    ----------------------------------------

    I checked the images in the admin email and they are visible when the WP-Minify plugin is deactivated. AND MORE IMPORTANTLY I finally noticed that images from forms that were submitted when the WP-Minify plugin was active present correctly when the plugin is deactivated.

    I activated WP-Minify again, tested the ?page= image links, and verified that the images were NOT visible on admin emails (or in a browser window) from forms submitted with the plugin active or deactivated.

    ----------------------------------------

    CONCLUSION
    Somehow WP-Minify prevents the file mapping with ?page= from presenting, and in FF it throws the image error.

    The problem is not with the image itself, it's with how it's being requested. There is some conflict with WP-Minify that interferes with this mapping.

    Do you agree?

    Posted 5 years ago on Tuesday October 16, 2012 | Permalink
  32. So the images are always present with the PNG extension in the wp-content/uploads/gravity_forms/signatures/ directory? With or Without WP Minify?

    Posted 5 years ago on Tuesday October 16, 2012 | Permalink
  33. I finally noticed that images from forms that were submitted when the WP-Minify plugin was active present correctly when the plugin is deactivated.

    So, if you create a signature when WP Minify is active, you can view it if you deactivate WP Minify, but you cannot view it when WP Minify is active?

    Can you see if your .htaccess file is modified by the WP Minify plugin? Check it while active and when it's deactivated. Post the contents at pastebin.com or pastie.org please.

    Posted 5 years ago on Tuesday October 16, 2012 | Permalink
  34. RE: So the images are always present with the PNG extension in the wp-content/uploads/gravity_forms/signatures/ directory? With or Without WP Minify?

    correct

    -------------------------------------------------------------

    RE: So, if you create a signature when WP Minify is active, you can view it if you deactivate WP Minify, but you cannot view it when WP Minify is active?

    correct

    -------------------------------------------------------------

    RE: Can you see if your .htaccess file is modified by the WP Minify plugin? Check it while active and when it's deactivated.

    I checked the htacess file while with WP Minify active and deactivated. It doesn't modify the htacess file. To be extra sure I compared using http://www.quickdiff.com/

    -------------------------------------------------------------

    RE: Post the contents at pastebin.com or pastie.org please.

    http://pastie.org/5070648

    Posted 5 years ago on Wednesday October 17, 2012 | Permalink
  35. What does line 47 in your .htaccess file do? It's one of two related to PNG files specifically. The other is just the expires header.

    That is actually a fairly complex .htaccess file as well. Can you try with a default WordPress .htaccess file, and update your permalinks, to be sure those rules are accurate? Then test with WP Minifiy active and not.

    Posted 5 years ago on Wednesday October 17, 2012 | Permalink
  36. RE: What does line 47 in your .htaccess file do? It's one of two related to PNG files specifically. The other is just the expires header.

    lines 44-47 prevent hotlinking
    line 47 identifies the type of files that will be prevented from hotlinking (gif|png|jpg|js|css)

    I've commented them out for now. Note that doing so did not make any difference.

    -------------------------------------------------

    RE: That is actually a fairly complex .htaccess file as well. Can you try with a default WordPress .htaccess file, and update your permalinks, to be sure those rules are accurate? Then test with WP Minifiy active and not.

    what do you mean by "update my permalinks"?

    The file may contains more than the default wordpress htaccess, but it's really not that complex and certainly not uncommon.

    We've already determined that
    1) the conflict is with WP-Minify
    2) WP-Minify does not influence the htaccess file
    3) Everything works when WP-Minify is deactivated, which infers that there is no conflict with the htaccess file either.

    What the htaccess rules do:

    • Stick with www
    • secure the .htaccesss file
    • don't let anyone browse a directory that includes an index file
    • Deny access to referrer requests
    • get rid of the ETag
    • Prevent hotlinking - commented out for now.
    • redirect a bunch of old pages
    • Serve cross-domain Ajax requests
    • Proper MIME type for all files
    • gzip compression
    • expires header
    • UTF-8 encoding
    Posted 5 years ago on Wednesday October 17, 2012 | Permalink
  37. If commenting line 47 out of .htaccess did not help I'm not sure what other suggestions I can offer. If things work with WP Minify deactivated, there must be something in that plugin which influences how these images are being served.

    Posted 5 years ago on Wednesday October 17, 2012 | Permalink
  38. Yes. I agree.

    I'm assuming since Gravity Forms is professional software that you will pursue the problem and come up with a patch that resolves this issue.

    Posted 5 years ago on Wednesday October 17, 2012 | Permalink
  39. I'll check with the developers and see if there is anything we can do to avoid this conflict with WP Minify.

    Posted 5 years ago on Thursday October 18, 2012 | Permalink
  40. Thank You!

    Posted 5 years ago on Thursday October 18, 2012 | Permalink
  41. Thanks for all the troubleshooting. I added this conflict to our to-do list. We will try to figure out what needs to be done to resolve it.

    Posted 5 years ago on Thursday October 18, 2012 | Permalink
  42. Thanks Alex!

    Posted 5 years ago on Friday October 19, 2012 | Permalink
  43. Hi guys

    Will you be posting here when this conflict is resolved? Or is there some other way to get notification? Can I subscribe to some Bug Report or something?

    thanks for the info
    Jules

    Posted 5 years ago on Tuesday October 23, 2012 | Permalink
  44. The best thing to do would be to follow the blog, or subscribe to email updates here: http://feedburner.google.com/fb/a/mailverify?uri=gravityhelp/WvJm&loc=en_US

    Posted 5 years ago on Wednesday October 24, 2012 | Permalink
  45. Thanks Chris!

    Posted 5 years ago on Wednesday October 24, 2012 | Permalink

This topic has been resolved and has been closed to new replies.