PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

WordPress database error: [Column 'form_id' in where clause is ambiguous]

  1. Hey guys,

    I'm running GF 1.7.2 and Auth.net 1.3

    Here's the rest of the error:
    SELECT l.id, l.transaction_id, m.meta_value as payment_date FROM wi_rg_lead l INNER JOIN wi_rg_lead_meta m ON l.id = m.lead_id WHERE form_id=3 AND payment_status = 'Active' AND meta_key = 'subscription_payment_date' AND meta_value < '2013-04-09 00:00:00'

    Just started happening once I installed the add-on after updating to 1.7.2

    Thanks!

    -Jacob

    Posted 8 years ago on Thursday May 9, 2013 | Permalink
  2. Hi, Jacob,

    We have an updated version of Authorize.net to fix this (v1.3.4). I just emailed this to the address on your profile.

    Posted 8 years ago on Thursday May 9, 2013 | Permalink
  3. Thank you so much! WP Updater wasn't finding it. I'll repot back if I continue to see a problem.

    -Jacob

    Posted 8 years ago on Thursday May 9, 2013 | Permalink
  4. That version isn't public yet.

    Posted 8 years ago on Thursday May 9, 2013 | Permalink