PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Wordpress Pre-Sales Compatibility

  1. Hi,
    A couple of pre sales questions:

    1/ Does Gravity Forms use an instance of the JQuery script? (I use the Wordpress Google calendar on one of my websites, that doesn't like more than one plugin with JQuery in use!)

    2/ Is Gravity Forms compatible with older versions of Wordpress back to version 2.8.4. (obviously I know it is best to use the latest version, but the upgrade of my 25+ Wordpress setup's would be very time consuming and so I need to keep that and costs in mind if Gravity Forms will not work on older WP versions).

    3/ Has Gravity Forms been tested in a Microsoft Server environment? I use a dedicated server with Microsoft Windows 2008 and PHP 5.2.11 and MySQL 5.1.43

    I look forward to hearing from you
    Kind regards

    Mattcarr

    Posted 8 years ago on Saturday February 27, 2010 | Permalink
  2. 1) Gravity Forms relies on the jQuery that WordPress is already bundled with. It doesn't ship with it's own version of jQuery.

    2) Gravity Forms is compatible with WordPress 2.8+ and is not supported by previous versions.

    3) We do have users who use it in a Windows environment. The main issues that occur on Windows are typically email notification related. Users usually have to use a WordPress SMTP plugin. But that isn't a Gravity Forms issues, it's a WordPress issue.

    Posted 8 years ago on Monday March 1, 2010 | Permalink