PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Add Fields Menus not displaying fully

  1. I started noting this in another topic but it should really be a separate one. Using WP3.0 and the latest (beta) version of Gravity Forms, I'm having an issue where the Add Fields menus on the right side (when you're adding or editing a form) are only using as much bertical space as the form is using on the left hand side. If the form only has a field or two and I try to open the menu for Post Fields, for example, it won't show anything. If I click to edit an existing form field, then while that form field is open -- and taking up a lot more vertical space -- I can click on Post Fields and see all of the options. Hopefully that's a clear enough explanation but let me know if not and I can send some screen shots. Tested it and the bug exists in IE8, Chrome and Safari.

    Posted 10 years ago on Tuesday July 13, 2010 | Permalink
  2. I can't replicate this issue using the latest version (1.3.13 beta 2) and WordPress 3.0. I actually tested on 2 separate WordPress installations.

    I've tested - PC IE7, IE8, Chrome, Safari, Firefox and MAC Chrome, Safari, Firefox. Everything seems to work normally.

    screenshot (chrome)

    screenshot (safari)

    Are you sure some other scripts or styles aren't being loaded from another plugin?

    Posted 10 years ago on Tuesday July 13, 2010 | Permalink
  3. Must be another script conflicting with it. Odd, because I haven't installed anything new on that set-up. Will have to do some de-activating and testing to figure out what the culprit is. Thanks for checking it.

    Posted 10 years ago on Tuesday July 13, 2010 | Permalink
  4. Sure, let us know how it goes. Thanks.

    Posted 10 years ago on Tuesday July 13, 2010 | Permalink