PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Admin Notification Not Sending / Google Apps / SMTP

  1. Admin Notifications are not sending, regardless of what email address I'm sending to. Emails are sending out to users. I've been in contact with my host, and set up the WP SMTP plugin with the options they provided. They have helped me set up the correct MX records, as we recently transferred registration/hosting to them, so all of that is correct. They suggested Google SMTP for an outgoing server, but as of this writing, I have not located those options on our Google Apps mail.

    We do have logs of each of the test emails in the dashboard, but server admin can only see one entry in the email log. They did not find any blocked emails on the server that could be causing the issue. Host says next step is to contact you. Please advise anything else that I should try, or if you are familiar with Google SMTP. I can find options for incoming mail, but not outgoing mail from the Google Apps dashboard.

    Posted 6 years ago on Wednesday June 26, 2013 | Permalink
  2. what version of gravity forms are you using? I thought the newest version of gravity forms did not separate notification into Admin Notifications vs User Notifications. Did you try creating a new notification and seeing it that sends out any email? I am almost positive notification all use the same email mechanism. Are you trying to email an account tied to the domain? like the form is on mydomain.com and you are emailing me@mydomain.com? I have ran into this case multiple times, and it has been related to the MX records being set to autodiscover email service automatically(locally vs remote). But if you are using a remote email service, like google you might want to manually tell it that it is remote.

    Hope this helps
    Greg

    Posted 6 years ago on Thursday June 27, 2013 | Permalink
  3. Richard Vav
    Administrator

    Hi Derek,

    You can find the Google SMTP settings over on the Google Support site, also have you tried the troubleshooting notifications steps.

    Regards,
    Richard

    Posted 6 years ago on Thursday June 27, 2013 | Permalink
  4. I'm running the most recent, Version 1.7.6, most recent Wordpress, and Thesis 2.x Theme.

    I'm still getting user notifications, but no admin notifications. I've tried using our @mcplib.org email addresses, as well as my own personal Gmail address. Initially, I didn't use SMTP, but the results were the same when I set it up.

    Here are what our MX Records look like:
    https://dl.dropboxusercontent.com/u/11864146/mcplib-mxrecords.png

    I haven't contacted Google Apps support yet. I reckon that is my next course of action.

    Posted 6 years ago on Thursday June 27, 2013 | Permalink
  5. handling via priority support.

    Posted 6 years ago on Monday July 1, 2013 | Permalink

This topic has been resolved and has been closed to new replies.