PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

After submit form, goes to 404 error

  1. heat33
    Member

    Hi,
    On my website we have a few forms, but one form submits an error once user has submitted.

    It does to a page http://myURL.com/:/

    We have the same website on another URL which works fine, but on this one URL only this form has this error, but the other forms on the same website are fine.

    What could be causing this?

    Posted 6 years ago on Wednesday July 3, 2013 | Permalink
  2. If the form submits to a URL with "/:/" in it, that means that there is no confirmation. A quick fix would be to edit the confirmation and save it again. It may or may not have data.

    Posted 6 years ago on Wednesday July 3, 2013 | Permalink
  3. David Peralty
    Administrator

    Did you move this site from one server or address to another? This is usually due to a misconfiguration somewhere. Can you change your permalinks to another format, and save them, and then back again, and save again and see if that rectifies the issue? Can you also, if it does not, try the following troubleshooting steps please? http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 6 years ago on Wednesday July 3, 2013 | Permalink
  4. heat33
    Member

    Thanks,
    It was a little weird, but I just deleted the form and done a new form and it worked like a charm.

    Thanks

    Posted 6 years ago on Thursday July 4, 2013 | Permalink
  5. Richard Vav
    Administrator

    Thanks for the update.

    Posted 6 years ago on Thursday July 4, 2013 | Permalink

This topic has been resolved and has been closed to new replies.