PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

After update to v.1.6 not able to edit an existing form?

  1. Not sure if the update caused this or not, but that's when I noticed it.

    Using Chrome browser on a Mac. Also same problem on FireFox.

    Go to Forms> Select the form> Form Editor go down to field I want to edit (or any other field) and nothing. When I hover over fields the cursor changes to a crosshair (to move) or a pointing finger but it won't let me move anything or edit anything.

    Any ideas?

    Posted 6 years ago on Wednesday April 3, 2013 | Permalink
  2. David Peralty
    Administrator

    This is usually due to a theme or plugin conflict. Can you try the following steps please?
    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 6 years ago on Thursday April 4, 2013 | Permalink
  3. Alex Vermeulen
    Member

    I had the same issue after update to GF 1.6.12. It looks like it has to do with a Captcha item in the form. All forms without a Captcha can be edited and display fine. But since the upgrade all pre-existing forms with a Captcha can be loaded in the editor but no field can be actually edited. When I cerate a new form the addition of a Captcha field fails with an error box showing "Ajax error while adding field" .

    Posted 6 years ago on Thursday April 4, 2013 | Permalink
  4. David,

    Went thru the troubleshooting and found that a plugin "WP Security Scan" was causing the problem. Deactivated, made the necessary changes, then reactivated.

    Thanks!

    Posted 6 years ago on Wednesday April 10, 2013 | Permalink