PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

After Updateing Gravity Forms, i can't edit my fields in all of my forms.

  1. Hello Support-Team,
    i have some problem.

    I updated GF to new version. Now, when i open a form for editing something by clicking on a field, the "edit-menue" of each field will be not opened.

    1.) I open a existing form
    2.) when I mouse-over over a field, their is no blue hover-color.
    3.) The "edit/delete" buttons are invisible, because by mouse-over a field, they are not appear.

    Can someone help me?

    Did you understand me?:-) I know it's a little bit tricky:-)

    Posted 6 years ago on Sunday October 7, 2012 | Permalink
  2. Also, the shown right menu by a opened form, all of the according menu-panels are opened, not closed and i can't close them.

    Posted 6 years ago on Sunday October 7, 2012 | Permalink
  3. ok...that's strange :-D With Internet Explorer 8 it works :-D :-D :-D

    Posted 6 years ago on Sunday October 7, 2012 | Permalink
  4. with firefox 15.0.1 not really :-D

    Posted 6 years ago on Sunday October 7, 2012 | Permalink
  5. 1. Please begin by using a completely different browser to ensure there is no cached JavaScript. You can also clear your browser's cache and log in to WordPress again, but sometimes using a new browser will just start you off fresh. That will ensure there is not cached JavaScript which could be causing these problems.

    2. Check for theme and plugin conflicts if step 1 does not work. Use these instructions http://rkt.gs/testing

    Let us know what you find.

    Posted 6 years ago on Monday October 8, 2012 | Permalink
  6. I don't think, that it is a problem between any plugins.

    Maybee the new version doesn't work with the new firefox and also not with IE9, Opera and Chrome...

    Is their anybody out their, who has this problems, too?
    Should I install the new Version of Wordpress, maybee? I'm running Wordpress 3.4.1...not 3.4.2...

    Posted 6 years ago on Monday October 8, 2012 | Permalink
  7. I found it! The Plugin "Slideshow" creates the issue:-)

    I Think after the update of this plugin.!!

    Posted 6 years ago on Monday October 8, 2012 | Permalink
  8. I'm glad you found the source of the conflict. Please contact the developer of that plugin and share your experience. Sounds like they are including their JavaScript on WordPress admin pages where it should not be (the Gravity Forms pages.)

    Posted 6 years ago on Monday October 8, 2012 | Permalink