PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Ajax Error When Saving Form

  1. Hi all,
    I see many have had this issue but I think I have tried most solutions and nothing has worked. I was messing with a form pretty hard core when the error started. I was adjusting my style.css to make my "SUBMIT" button in line with the input field. It all looked great! I also checked to have the span honeypot on at the time (not if that makes a difference). Suddenly I started getting this error on this form and every other form. It won't save new forms even. I deactivated and reactivated the plugin, I added:

    define(’WP_MEMORY_LIMIT’, ’64M’);

    to my Wp_config.

    If I completely delete the plugin and reinstall will I loose my current forms or will all settings stay the same?

    Any other ideas?

    Thank you
    http://www.thebleeppeoplesay.com

    Posted 8 years ago on Thursday June 7, 2012 | Permalink
  2. Even though you define the memory limit in the wp_config, you may need to reach out to your host to get them to up the memory limit on the box you are on, especially if it's in a shared environment. Alternatively, you can deactivate other plugins to free up memory if you wanted to try that too. But I'd reach out to the host to see if they can increase the limit for you to what works.

    Uninstalling and reinstalling won't cause your data to disappear. The only way that will happen is if you click the nasty delete all data button on the plugin's settings page.

    Posted 8 years ago on Thursday June 7, 2012 | Permalink
  3. Thank you very much. I built up the guts to uninstall and reinstall but that didn't fix it. Then I cleaned up my plugins by deactivating un-used ones and deleting all files. That did work! So, it is obviously a memory thing. I will call my host but for some reason my host has been up and down frequently lately. I can't even get on the website to find the support number right now. I'll try later. Thank you a ton for getting back to me!

    Posted 8 years ago on Thursday June 7, 2012 | Permalink
  4. Did anyone come across a solution to this problem? I've deactivated, deleted, cleared the database and reinstalled the plugin, but I'm still seeing "Ajax error while saving form".

    [EDIT: correction - increasing memory seems to have done the trick. False alarm. Thanks!]

    Posted 7 years ago on Tuesday July 31, 2012 | Permalink

This topic has been resolved and has been closed to new replies.