PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

animations for conditional logic not working

  1. heather75
    Member

    Can someone take a look at this page, and tell me what is wrong?
    http://elgg.puritanseminary.org/forms-test-site

    Select "bible" in the drop down list. Notice the problem.

    Posted 7 years ago on Monday January 21, 2013 | Permalink
  2. I can see the animation working in that form - did you get this sorted out?

    Posted 7 years ago on Monday January 21, 2013 | Permalink
  3. heather75
    Member

    Yes, it does appear to be working now. There appears to be quite a lag time between when you make changes to the actual form and when they take effect on the site. no?

    Posted 7 years ago on Monday January 21, 2013 | Permalink
  4. Any lag you'd experience between form updates would be isolated to your setup somehow. We don't limit or restrict anything in relation to form creation and saving. Are you running some kind of caching plugin perhaps?

    Posted 7 years ago on Monday January 21, 2013 | Permalink
  5. heather75
    Member

    yes, I am running a caching plugin. WP Super Cache I find that I need to go back and save the page which is displaying the form. then the changes show. should I not use WP Super Cache?

    Posted 7 years ago on Tuesday January 22, 2013 | Permalink
  6. David Peralty
    Administrator

    You should exclude pages with Gravity Forms on it from WP Super Cache so that things work and update correctly.

    Posted 7 years ago on Tuesday January 22, 2013 | Permalink