PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Another display:none issue

  1. fortunebuilders
    Member

    I have looked through the posts on the issue of display:none on a conditional form, and have tried a number of things, and cannot get the issue resolved. You can see my site here: http://www.fortunebuilders.com/wins/deal-profile/

    After trying it with ALL plguins disabled, and a different theme (fresh version of twentytwelve), the problem still persists. I made sure to enable ajax when embedding the form in the page, I'm not sure if this matters. I have tried removing everything except wp_footer(); from the footer, and all scripts from the header; have reverted to jQuery 1.8.3; just upgraded to the latest version of Gravity Forms; uninstalled and reinstalled Gravity Forms; made sure no other versions of jQuery are running - properly deregistered and reregistered jQuery in the functions.php file.

    I haven't yet upgraded WordPress to 3.5.1. We are currently running 3.4.1 and unfortunately I cannot upgrade at the moment without backup and approval. We have a lot of stuff running on the site and cannot afford to break anything right now potentially from a WP upgrade.

    Maybe I can revert to an older version of Gravity Forms? I don't know if there is an issue in the latest version.

    In the Gravity Forms settings, however, there is a checkmark (indicator of OK) next to WordPress 3.4.1, as well as PHP 5.2, which we are using for right now (I upgraded to 5.3 to see if this would fix the issue, and it didn't, so I reverted because we need 5.2 for some things right now).

    So, I was wondering if anyone has anything else I can try, or may be willing to look at the code we have and see if you can find any potential errors.

    Also, the form displays properly in preview mode.

    Posted 5 years ago on Wednesday May 22, 2013 | Permalink
  2. fortunebuilders
    Member

    Nevermind, I think I figured this one out after going through the console.

    Posted 5 years ago on Wednesday May 22, 2013 | Permalink

This topic has been resolved and has been closed to new replies.