PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Authorize.net setting screen

  1. Just installed Authorize.net addon. Was following through the instructions when it said to go to the settings and then click on the Authoirze.net link at the top of the page. When Ido this it goes to that page but it is blank.

    Posted 7 years ago on Saturday February 25, 2012 | Permalink
  2. Gregg, not getting that on my dev site. Have you tested for any conflicts yet or even tried logging out and logging back in?

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 7 years ago on Saturday February 25, 2012 | Permalink
  3. kcwalsh
    Member

    Hello. I am having the exact same problem - the authorize.net settings page is blank. I hve tried this on two different Wordpress sites we use and it is not working on either. I then deactivated all plugins on the site and tried changing the theme. But, none of those fixed the issue. Any ideas? Thanks.

    Posted 7 years ago on Monday April 23, 2012 | Permalink
  4. Could be a WP memory issue perhaps. You can try increasing the memory allotted for your WordPress site to see if that fixes the problem. Below are a couple of articles about how to do this:

    http://www.nerdgrind.com/increase-wordpress-and-php-memory-limit/

    http://hecode.com/how-to-increase-php-wordpress-memory-limit/

    Posted 7 years ago on Monday April 23, 2012 | Permalink
  5. kcwalsh
    Member

    Thanks Rob. It turned out that I did not have CURL installed. Once I did, the settings page appeared fine.

    Posted 7 years ago on Thursday April 26, 2012 | Permalink
  6. Right on, glad you got it sorted out. Thanks for letting us know.

    Posted 7 years ago on Thursday April 26, 2012 | Permalink

This topic has been resolved and has been closed to new replies.