PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Aweber not working, form submits as normal contact form.

  1. When a user submits the form : http://www.androidauthority.com/newsletter/

    it just sends a normal contact email to us, it doesn't send anything to aweber even though we have it fully intergrated.

    Do we need to do anything special? Like use the same email address as aweber? Please let me know any steps would be appreciated.

    Posted 10 years ago on Tuesday December 13, 2011 | Permalink
  2. Hi Thedozer,

    First things first, just wanted to confirm that you have read over the documentation below and that you have everything setup as instructed:

    http://www.gravityhelp.com/documentation/page/AWeber_Add-On

    Let me know and we'll dig in. :)

    Posted 10 years ago on Tuesday December 13, 2011 | Permalink
  3. Ok I ensured I followed all instructions, I have a question on the settings form, under confirmation settings, do i have to enter anything special here? currently it's selected to text, however I can select page or redirect? There is no instructions on setting this up? Thanks
    Deek

    Posted 10 years ago on Wednesday December 14, 2011 | Permalink
  4. Hi Deek,

    Your confirmation settings should not impact the Aweber Add-on functionality. Is it possible to get me:

    • WP Login
    • FTP Access
    • Aweber Login

    I'll need to take a deeper look at your setup to help debug this issue.

    Posted 10 years ago on Wednesday December 14, 2011 | Permalink
  5. Ok please provide me an email to send you the details.

    Posted 10 years ago on Thursday December 15, 2011 | Permalink
  6. Please send the email to david@rocketgenius.com - thanks

    Posted 10 years ago on Thursday December 15, 2011 | Permalink
  7. ok email sent.

    Posted 10 years ago on Friday December 16, 2011 | Permalink
  8. Any resolution yet?

    Posted 10 years ago on Tuesday December 20, 2011 | Permalink
  9. +1

    Posted 10 years ago on Sunday January 15, 2012 | Permalink