PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

AWeber Settings page is blank...

  1. I have been following the AWeber plugin installation instructions and the pluging installs and activates fine. However the Forms->Settings->AWeber settings page is blank apart from the Gravity Forms | AWeber options at the top of the page.

    I have tried deactivating/uninstalling/installing/activating but no success.

    Posted 5 years ago on Monday April 8, 2013 | Permalink
  2. Chances are you host does not have cURL enabled, which is how we communicate with AWeber. Please see if there are any PHP errors logged, or enable WP_DEBUG http://codex.wordpress.org/WP_DEBUG and see if there is any useful information logged or displayed.

    Posted 5 years ago on Monday April 8, 2013 | Permalink
  3. Who's a clever boy then? ;-)

    You are bang on right.

    I did a quick:-
    apt-get install php5-curl
    followed by editing /etc/php5/apache2/php.ini and adding the line:-
    extension=curl.so
    followed by doing:-
    /etc/init.d/apache2 restart

    and job done.

    Thank you very much.

    Posted 5 years ago on Monday April 8, 2013 | Permalink
  4. Glad that worked out for you. Thanks for the update.

    Posted 5 years ago on Tuesday April 9, 2013 | Permalink

This topic has been resolved and has been closed to new replies.

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only