PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Bug Conflict with other plugin

  1. Anonymous
    Unregistered

    Conflict working with Post Thumbnail Editor. Please take a look at my thread on wordpress.org:

    http://wordpress.org/support/topic/plugin-post-thumbnail-editor-pte-not-defined-rror?replies=21#post-2715961

    Posted 10 years ago on Tuesday March 27, 2012 | Permalink
  2. Yep, we'll take a look at it as soon as possible. No need to post another duplicate post.. it creates duplication of effort and just slows things down even more. I removed your other post.

    Posted 10 years ago on Thursday March 29, 2012 | Permalink
  3. Anonymous
    Unregistered

    Kevin, thanks for the reply. Is there a way to remove/filter the gravity scripts on the specific page that is in question? Or, for that matter on any page? If not just to remove the gravity code that not needed. Thanks again!

    Posted 10 years ago on Friday March 30, 2012 | Permalink
  4. I am not familiar with the Post thumbnail editor plugin, so can you give me detailed steps on what I should do to replicate this issue?

    Posted 10 years ago on Friday March 30, 2012 | Permalink
  5. Anonymous
    Unregistered

    Alex,

    Install (version 1.0.4 ) http://wordpress.org/extend/plugins/post-thumbnail-editor/, then of course install Gravity 1.6.3.3.2. There are several ways to access Post Thumbnail Editor. Here is one way: While in WP admin -> Media -> Library -> click on any image -> Edit Image -> click on Post Thumbnail Editor (i.e. http://www.chefsconsortium.com/wp-admin/admin-ajax.php?action=pte_ajax&pte-action=launch&id=12998&TB_iframe=true&height=550&width=750). You'll notice all the styles are inactive and buttons unresponsive.

    When you're in Edit Image screen, if you right-click the Post Thumbnail Editor link and open in it's own window, you should see the conflict errors described in original post.

    Thanks for your help!

    Posted 10 years ago on Saturday March 31, 2012 | Permalink
  6. I followed your steps and I think I was able to replicate the problem. The "Create Thumbnail" button is inactive and unresponsive. However, there aren't any Gravity Forms scripts printed on that page and when I deactivated Gravity Forms, the button was still unresponsive. I am not sure this will be a conflict with Gravity Forms, but I will be glad to take a closer look at your site if you can send me an admin login to your WP dashboard as well as an FTP login to alex@rocketgenius.com

    Posted 10 years ago on Monday April 2, 2012 | Permalink