PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Campaign Monitor Feed Can't Add or Edit

  1. When i try add new campaign feed it gives me a blank area. No fields at all. Can you please help me troubleshoot? I have the latest version of the plugins.

    Thanks,
    Jason

    Posted 8 years ago on Wednesday August 3, 2011 | Permalink
  2. The first thing you are going to need to do is test for theme and plugin conflicts by following these instructions:

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Let us know how it goes and we can go from there. If it's not a theme or plugin conflict the next thing to look at would be PHP Memory. After that it could be your web server is blocking HTTP communication to Campaign Monitor.

    Posted 8 years ago on Wednesday August 3, 2011 | Permalink
  3. i deactivated all plugins and got it working. Turns out any other plugin that is enabled it will not work properly. Weird!

    Posted 8 years ago on Friday August 5, 2011 | Permalink
  4. luckystrike, what plugins were you using and have now deactivated? Maybe we can pinpoint the problem with a specific plugin.

    Posted 8 years ago on Saturday August 6, 2011 | Permalink
  5. sageroo
    Member

    I am having the same problem. I have activated the TwentyTen theme, de-activated all plugins, activated the Gravity Forms plugin and the Campaign Monitor plugin. When I go to settings and click on the Campaign Monitor link next to the Gravity Forms link at the top of the page I get a blank page in Wordpress dashboard. Same thing when I click "Add New" under the Campaign Monitor Feeds page.

    Posted 8 years ago on Monday September 12, 2011 | Permalink
  6. Based on @luckystrike's description above and your description of what amounts to partial page loads it sounds like a PHP memory issue. The first thing I would suggest is increasing your available PHP memory by following the instructions here:

    http://www.nerdgrind.com/increase-wordpress-and-php-memory-limit/

    Posted 8 years ago on Monday September 12, 2011 | Permalink
  7. sageroo
    Member

    I increased the memory limit from 32 to 128 and confirmed this via the TPC! Memory plugin and still nothing shows up in the settings page. Any other ideas?

    Posted 8 years ago on Monday September 12, 2011 | Permalink
  8. @sageroo Edit your wp-config.php file, turn WordPress debug mode on (set debug mode to true) and then test and see if you see any error returned. If you do, post back what they are.

    Posted 8 years ago on Monday September 12, 2011 | Permalink
  9. sageroo
    Member

    Thanks for your help Carl. Here it is:
    Fatal error: No transport is available. Try using non-secure (http) mode or ensure the cURL extension is loaded in D:\Apache\htdocs\sacog\mtp2035update\wp-content\plugins\gravityformscampaignmonitor\api\class\transport.php on line 18

    Posted 8 years ago on Monday September 12, 2011 | Permalink
  10. This is a web server configuration issue. It appears your cURL setup is not allowing a secure connection. I would contact your web host and explain the error and ask what needs to be done to enable secure connections when communicating with 3rd party service via cURL which is used to interact with the Campaign Monitor API.

    Posted 8 years ago on Monday September 12, 2011 | Permalink
  11. sageroo
    Member

    Thank you.

    Posted 8 years ago on Monday September 12, 2011 | Permalink

This topic has been resolved and has been closed to new replies.