PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Campaign Monitor PHP API Wrapper Version

  1. Hi guys,

    Campaign Monitor have just announced (https://www.campaignmonitor.com/forums/topic/7117/important-php-api-wrapper-createsendphp-update/) that people need to upgrade to their latest API wrapper before the end of 2012, otherwise errors will occur.

    As far as I can tell, the GF CM addon is using v1.0.9, so I thought I'd give you a heads-up that it will need to be updated to the latest version before the end of 2012.

    Thanks :)

    James

    Posted 5 years ago on Thursday September 27, 2012 | Permalink
  2. Thank you for the information. We added that to our list of things to do.

    Posted 5 years ago on Friday September 28, 2012 | Permalink

This topic has been resolved and has been closed to new replies.