PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Cannot Add Fields or Save Edits to Form

  1. I am trying to create my first Gravity Form I get an ajax error when I try to add a field. I disabled all my plugins except gravity forms and reverted my theme to twenty-eleven and I still receive the error. I updated my wp-config to increase the memory available using:
    define('WP_MEMORY_LIMIT','128'); I still am not able to build a form. :(

    Posted 9 years ago on Sunday September 30, 2012 | Permalink
  2. This is not correct:


    It should be:


    Also, please let us know from phpinfo how much memory PHP has available. WordPress can't get any more than PHP is allocated, so we need to start with how much memory PHP has.

    Posted 9 years ago on Monday October 1, 2012 | Permalink
  3. I checked phpinfo.php and I think I only have 64Mb based on the memory_limit setting in the php code section.

    Posted 9 years ago on Monday October 1, 2012 | Permalink
  4. OK, if you can get 128MB it will be better, but Gravity Forms should work fine with 64MB of RAM. Try deactivating some plugins or follow these troubleshooting tips

    Posted 9 years ago on Monday October 1, 2012 | Permalink
  5. I actived the twenty ten theme
    I deactivated all my plugins
    I activated gravityforms
    I can add a single text field, but cannot add another element without an ajax error.

    My ultimate goal is to create a multi part form for the following:

    Please advise.


    Posted 9 years ago on Tuesday October 2, 2012 | Permalink
  6. If it's not an issue with a plugin conflict or theme conflict, and you have enough RAM, it is possible your host has some security restrictions which are preventing you from creating your form. Can you talk to your host and see if they have access to any error logs or anything else which might help you troubleshoot this? This is not the expected behavior and it's due to something on your site or you site's web host.

    Posted 9 years ago on Wednesday October 3, 2012 | Permalink