PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Cannot edit form field without ie warning

  1. semrocc
    Member

    I'm experiencing a very frustrating problem after updating to the latest GF 1.5

    Everytime I try to edit or close a form field, I have a pop-up that jumps out and says:

    ****************************************
    Are you sure you want to navigate away from this page?
    You have unsaved changes.
    Press OK to continue, or Cancel to stay on the current page.
    ****************************************

    This just started happening after upgrading and seems to only occur in IE. I tested in FF and there didn't appear to be any problems.

    Posted 11 years ago on Saturday March 26, 2011 | Permalink
  2. You should only see that error if you've started a new form or made changes to an existing form and try to navigate away from the page without saving. What version of IE are you seeing this in and in what Windows version?

    Posted 11 years ago on Saturday March 26, 2011 | Permalink
  3. semrocc
    Member

    Hi Kevin, I noticed these errors while testing in IE8 using Windows Vista Home Premium 64 bit.

    The errors occur while trying to edit any existing form.

    Thanks!

    Posted 11 years ago on Saturday March 26, 2011 | Permalink
  4. Okay, that will help us narrow it down. I'll see if we can replicate it here.

    Posted 11 years ago on Saturday March 26, 2011 | Permalink
  5. Having identical issue - IE8, Windows 7 Professional 64bit. GF 1.5.1
    Thanks

    Posted 11 years ago on Friday April 8, 2011 | Permalink
  6. Sorry, have been side-tracked a bit.. I have the same IE setup so let me test some more and see if I can replicate this. I'll let you know how it goes.

    Posted 11 years ago on Friday April 8, 2011 | Permalink
  7. Carlos
    Member

    Chiming in to add that we have this same issue and its quite annoying.

    Thanks

    Posted 11 years ago on Wednesday May 11, 2011 | Permalink
  8. Hi Guys,

    We've confirmed this issue and are working on a fix now.

    Posted 11 years ago on Wednesday May 11, 2011 | Permalink
  9. Any fix available to this problem? It is VERY annoying! I have a developer's licence and can't allow clients to make new forms.
    THANKS!
    ~Pam
    P.S. Missed you at WordCamp Boston on Saturday although you were mentioned several times as the best form builder.

    Posted 11 years ago on Monday July 25, 2011 | Permalink
  10. Hi Pam,

    Is this happening for every field or just when you open/close the form settings?

    Glad to hear people are enjoying Gravity Forms! :)

    Posted 11 years ago on Monday July 25, 2011 | Permalink
  11. Now it is only with the first "Edit" and "Close" - before it was with EVERY "Edit" and "Close"

    Posted 11 years ago on Monday July 25, 2011 | Permalink
  12. Hi Pam,

    I've sent you an email with a bug fix.

    For other users experiencing this issue. Just post here and I will send you the bug fix as well.

    Posted 11 years ago on Monday July 25, 2011 | Permalink
  13. birkettm
    Member

    I am having this issue with 1.6.8.1 using IE 8, Windows 7 64-Bit.

    Can I have the bug fix too?

    Posted 9 years ago on Thursday October 18, 2012 | Permalink
  14. @birkettm, this is a very old post. Please post begin a new topic and describe your situation. I am using IE8 and Windows 7 as well and I do not have that error at all.

    Posted 9 years ago on Wednesday October 24, 2012 | Permalink

This topic has been resolved and has been closed to new replies.