PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Cannot save new forms in multisite

  1. jcole
    Member

    One of our customers has a MU install which is returning the following error when trying to save a new form: http://cl.ly/20221t3i1R3u3O2h2F0S

    The other mu sub sites on this account do not seem to have the issue.

    Has anyone seen something like this? Any recommendations?

    Thanks!
    John

    Posted 7 years ago on Friday December 16, 2011 | Permalink
  2. I'd love to know too. I'm also getting this error.

    *I think I figured it out. You will have to perform a Network Activation in order for this to work. Once you have activated it for the network, you will have to recreate your form. I hope this helps.

    Posted 7 years ago on Tuesday December 20, 2011 | Permalink
  3. I just started getting that error... works fine on 3 other subsites but the newest one I just created i am getting that error??

    Posted 7 years ago on Saturday January 7, 2012 | Permalink
  4. We have a customer on our multisite installation that is unable to save a new form as well, and is receiving the following error:

    "There was an error while saving your form. Please contact our support team."

    Gravity Forms is network activated, and new forms save normally on other sub-sites in the network. Any help would be great. Thanks guys!

    Posted 7 years ago on Wednesday February 1, 2012 | Permalink
  5. In my situation this was do to using a default blog template for new blogs... Are you doing so? If so their were some advanved setting that I had ot check when creating new blogs in the template settins..

    Thos setting were Create tables and they all referred to GF_ I selected all of those and created and new blog and it worked :)

    Hope that helps.. Scott

    Posted 7 years ago on Thursday February 2, 2012 | Permalink
  6. Thanks Scott! That was it for me too. I was using the Blog Templates plugin from WPMU DEV. Checking those advanced options within the plugin resolved the issue.

    Posted 7 years ago on Thursday February 2, 2012 | Permalink