PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Cannot seem to create user registration feed using 1.0.beta3

  1. swbiggart
    Member

    I am trying to create a new user registration feed. I have followed the documentation's install instructions, but every time I try to save one, I am displayed a blank page (well, not quite blank, but an admin page with "User Registration Settings" as the title, with no content). In fact, I can get that even if I input NO values other than selecting the form I'd like to create the feed for. So, if there is supposed to be some error checking (with instructions after a fail) that does not seem to be working.

    I am using the 1.5 RC3.2 version of Gravity Forms with 1.0beta3 of User Registration. I am also using the Members plugin, but have made sure that my user account has ALL available roles selected.

    Thanks.

    Posted 9 years ago on Tuesday January 11, 2011 | Permalink
  2. swbiggart
    Member

    I'd also like to add that the documentation for the User Registration Add on has this line as the 3rd point of the install instructions:

    Activate the “Gravity Forms PayPal Add-On” plugin you just uploaded.

    (should be User Registration, instead of PayPal).

    Also, I noticed that there isn't a Subforum for this plugin yet. There probably should be.

    Posted 9 years ago on Tuesday January 11, 2011 | Permalink
  3. Hi Scott,

    I've sent you an email with a fix that will hopefully resolve this issue.

    Also, thank you for taking the time to report the typos in the documentation. We will get those updated promptly. :)

    Thanks!

    Posted 9 years ago on Tuesday January 11, 2011 | Permalink
  4. swbiggart
    Member

    Yep, got it and it worked. Anyone reading this, wait for the beta 3.1+ update and it will fix your problem.

    As for the documentation, you guys have done a great job in that department. I have been incredibly happy having purchased the developer license (even if it took some convincing of my boss ;).

    Posted 9 years ago on Wednesday January 12, 2011 | Permalink
  5. The Beta 3.1 is now available on the Add-Ons page. It is still labeled BETA 3, however it is a new development build that corrects this issue.

    If you like the documentation now you'll love what we are working on. We will be launching an expanded documentation area soon that will document all of the available API hooks and filters.

    Posted 9 years ago on Wednesday January 12, 2011 | Permalink