PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Cannot update form after initial save

  1. Ahoy,

    If I make changes to a form that is already created and saved and then try to update the form, I get an error message saying "The website cannot be found." This appears to be a new issue since the last update.

    Here is an example of the error message:

    This webpage is not available
    The webpage at [website here] might be temporarily down or it may have moved permanently to a new web address.
    The connection to [website here] was interrupted.
    Error 103 (net::ERR_CONNECTION_ABORTED): Unknown error.

    I've attempted running it in safe mode but it has not fixed the issue. I do not have any of the add-ons activated. Nor does it appear to be a plugin or theme conflict issue.

    I'm running WP Multisite and
    PHP Version 5.3.18
    MySQL Version 5.1.66
    Gravity Forms Version 1.6.12

    Posted 6 years ago on Monday March 4, 2013 | Permalink
  2. It sounds like a host configuration issue. However, will we be able to see the same problem on the front end of the site? If so, please post the URL so we can check it out.

    Is everything else about the forms working correctly?

    Posted 6 years ago on Wednesday March 6, 2013 | Permalink
  3. Everything else about the forms is working correctly as far as I can tell. It's not something that's noticeable on the front end of the site, only via the Admin area when editing a form. I've wondered if it might be a host configuration issue, but really am not sure where to start troubleshooting that. Ideas?

    Posted 6 years ago on Wednesday March 6, 2013 | Permalink
  4. I would contact your host and see what errors are logged. That error is coming from your browser when it cannot connect to a site.

    Posted 6 years ago on Tuesday March 12, 2013 | Permalink
  5. I have a 103 error on the whole site now after connecting gravity forms to PayPal using the PayPal addon

    Posted 6 years ago on Wednesday April 3, 2013 | Permalink
  6. @sconner, please contact your host or check your error logs.

    Posted 6 years ago on Monday April 8, 2013 | Permalink