PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Can't add fields

  1. Hello,

    I read the previous posts about my problem, I tried the suggestions, but no luck. My forms suddenly stopped working. I can't add new fields to a new form or created form. I can edit the forms, tho.

    Here's what I did:

    1. Added more memory to wordpress. No luck
    2. Deactivate the Theme, no luck
    3. Deactivate all pluging but gravity forms, no luck.

    Any help will be appreciated.

    Thanks

    Posted 7 years ago on Monday July 9, 2012 | Permalink
  2. Are you running the latest version of GF and WP? Did you change or update anything recently? I take it this used to work ok for you, so curious if you have any info on possible changes.

    Posted 7 years ago on Monday July 9, 2012 | Permalink
  3. Hello thanks!

    Yes, the last plug in I update was Cart66, it just to work perfectly. I create a lot of forms on my site, now when I try to create a new one or add a new field to previously created form it won't allow me.

    Posted 7 years ago on Monday July 9, 2012 | Permalink
  4. What happens when you try adding a field. Does the field show up and then disappear on save or does it not show up at all when you click a field to add? Do you get any type of messages when trying to add a field or update a form?

    Posted 7 years ago on Monday July 9, 2012 | Permalink
  5. I am also having this problem. I use Gravity Forms on several sites and this is the first time I've encountered this issue. I also tried adding memory, deactivating plugins, etc.

    When I try to drag over a form then nothing happens. It doesn't show up at all. No error messages either.

    Posted 7 years ago on Tuesday July 10, 2012 | Permalink
  6. Same here as aguaweb. When I click on any field button in order to add it to the form nothing happens. No error shown as mentioned.

    Posted 7 years ago on Wednesday July 11, 2012 | Permalink
  7. Can you guys send me WP Admin logins to rob@rocketgenius.com and please reference this post in your email.

    Posted 7 years ago on Thursday July 12, 2012 | Permalink
  8. I am having trouble with this as well - same error as mentioned above. Was a solution to this problem found?

    Posted 7 years ago on Thursday July 26, 2012 | Permalink
  9. David Peralty
    Administrator

    Rob is off today, and I'm not sure what the solutions were for the above, but can you please try the following:

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Also, which version of WP and Gravity Forms are you using?

    Posted 7 years ago on Thursday July 26, 2012 | Permalink
  10. We're using Thesis 1.8.5 which has worked every time with Gravity Forms on many different sites of ours. When we deactivated it, and activated Twenty Eleven, adding form fields worked.

    I took the same Thesis theme files from the server where GF isn't working, and installed it on my local computer running under MAMP and adding the fields worked.

    It definitely is not Thesis, something else must be going on.

    Let us know if you have a solution.
    Thanks.

    Posted 7 years ago on Friday July 27, 2012 | Permalink
  11. David Peralty
    Administrator

    So when you re-activated it on the site, I'm assuming it stopped working again? It might be Thesis combined with a certain plugin stopping Gravity Forms from working correctly.

    Posted 7 years ago on Friday July 27, 2012 | Permalink
  12. yes, that's correct. And I tried deactivating all plugins and still nothing.

    Posted 7 years ago on Friday July 27, 2012 | Permalink
  13. David Peralty
    Administrator

    So just Thesis and Gravity Forms and it doesn't work? I have a bunch of people using Thesis and Gravity Forms without issue, so can you e-mail me the admin login so I can take a look at what is going on? peralty@rocketgenius.com

    Posted 7 years ago on Friday July 27, 2012 | Permalink
  14. I am brand new to Gravity Forms. I cannot add any fields to the forms I am trying to create. I get no error messages. I simply can't click to add fields or drag and drop. Please advise.

    Posted 7 years ago on Monday July 30, 2012 | Permalink
  15. David Peralty
    Administrator

    deechkirk, can you create your own thread so we can support your issue specifically so this thread doesn't get too confusing?

    Posted 7 years ago on Monday July 30, 2012 | Permalink
  16. Also having the same issue. It used to work and now it doesn't. I looked for conflicts as well.

    If I try to delete a field, I get the usual message confirming my intentions. The field turns pink, but doesn't get deleted.

    If I want to add a field, the button reacts to my cursor, but no field is added.

    I can edit text in existing fields though.

    Posted 7 years ago on Wednesday August 22, 2012 | Permalink
  17. David Peralty
    Administrator

    aevans, can you create your own thread please? I am assuming you are having a theme or plugin conflict. Can you follow the instructions found here and report back the results:

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 7 years ago on Wednesday August 22, 2012 | Permalink

This topic has been resolved and has been closed to new replies.