PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Can't automatically update PayPal add-on

  1. elianab
    Member

    Gravity Forms PayPal add-on says there's a new version available. And it says I can only get the automatic update if I register Gravity Forms. But I have registered Gravity Forms. I'm using Gravity Forms version 1.6.7 and I'm using the PayPal add-on 1.2.3.

    Can I update it manually? Will I loose anything? If I do it manually do I just deactivate it and upload the new one?

    Posted 7 years ago on Thursday September 13, 2012 | Permalink
  2. You can update manually. Deactivate the plugin and delete the old plugin folder, then upload the new version. You won't lose any of the configuration as it is all stored in the database.

    Posted 7 years ago on Thursday September 13, 2012 | Permalink
  3. elianab
    Member

    I updated it. Thank you. But why does it still say I need to register my copy of Gravity Forms when it is registered?

    Posted 7 years ago on Thursday September 13, 2012 | Permalink
  4. Sometimes there is a delay in contacting the licensing server (beyond our control), and you will get that message. So long as you have a green check mark on the settings page, near your license, you're in good shape. When there are updates, you will be notified in the plugin admin, but if you cannot update automatically due to this message, you can work around it by manually updating the plugin, as you have done here. Sorry for the inconvenience.

    Posted 7 years ago on Thursday September 13, 2012 | Permalink