PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Can't edit forms since upgrade

  1. morpheus2012


    Auto-upgraded earlier today to v1.6.10.1 and suddenly I cannot edit any of my forms. All that is being displayed are the actual form fields and elements with their labels. The right hand side panels used to add additional elements is not appearing.

    However, creating a new form seems to be working fine.

    I'm running WP 3,5 and have tried and experienced the same issue in IE, Chrome and FF.

    Hoping this can be fixed! Any suggestions?

    Posted 11 years ago on Thursday December 13, 2012 | Permalink
  2. I'm having the same issue after applying the update earlier today. I just went in to duplicate a form and the Form Settings are gone.

    Posted 11 years ago on Friday December 14, 2012 | Permalink
  3. David Peralty

    Are you both using WordPress 3.5? Can you please upgrade if you are not. If you are using WordPress 3.5, can you please follow the instructions listed on the link below and help us troubleshoot this issue:

    Posted 11 years ago on Friday December 14, 2012 | Permalink
  4. morpheus2012

    Yes, I'd already upgraded to WP 3.5.

    Anyway, followed your guidance re plugin conflicts and I've isolated the culprits to Gravity Forms Salesforce Web to Lead Add-On by Katz Web Services, Inc. (Version 2.2.2)

    Specifically, it's their Gravity Forms Salesforce API Add-On plugin that is causing this issue.

    As soon as I deactivated this plugin, my issue was resolved. Once activated again, the issue came back again.

    So, off I go now to raise this issue with the plugin developer!

    Posted 11 years ago on Friday December 14, 2012 | Permalink
  5. David Peralty

    Glad you found the source. Keep us in the loop with whatever you hear back as I'm sure others are having the same issue.

    Posted 11 years ago on Monday December 17, 2012 | Permalink