PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Can't get my checkbox spaced properly.

  1. I was wondering if there is any way to make form checkboxes show a little lower - in line with the text. I have uploaded an example image at http://www.ventureweddingphotography.com/box.jpg

    The form is on a development server so not accessible.

    Thanks!

    Hugh

    Posted 10 years ago on Tuesday November 29, 2011 | Permalink
  2. Hugh, I can help you do this if I could see some code. Once the site is accessible you can send me information/links to rob@rocketgenius.com

    Posted 10 years ago on Tuesday November 29, 2011 | Permalink
  3. Excellent. Thanks.

    Posted 10 years ago on Tuesday November 29, 2011 | Permalink
  4. Hi,

    ok, there are parts of the site uploaded (not finished so please don't be to hard on me!). The form is at http://www.venturephotography.us/contact/

    Strangely, the checkboxes are not partially obscured as they previously were, but the are a little out of line with the text labels. Can this be fixed? The
    only other thing is the "Other Info" box. Can I make this wider to match the other fields?

    I appreciate your help very much!

    Hugh

    Posted 10 years ago on Thursday December 1, 2011 | Permalink
  5. Hey Hugh,

    Looks like in style.css you have:

    [css]
    .gform_wrapper .top_label input.large, .gform_wrapper .top_label select.large, .gform_wrapper .top_label textarea.textarea {
        width: 92%;
    }

    If you change the width to 99% it should match up.

    For the checkbox in style.css you have:

    [css]
    #wrapper.hfeed #main #container #content .entry-content .gform_wrapper .gfield_checkbox li input[type="checkbox"], #wrapper.hfeed #main #container #content .entry-content .gform_wrapper .gfield_checkbox li input {
        margin-top: 2px !important;
    }

    Change that to 4px and you should be good to go.

    Posted 10 years ago on Thursday December 1, 2011 | Permalink
  6. Excellent! Everything is working well.

    Thanks!

    Posted 10 years ago on Friday December 2, 2011 | Permalink
  7. Great, glad to help!

    Posted 10 years ago on Friday December 2, 2011 | Permalink

This topic has been resolved and has been closed to new replies.