PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Can't save/update forms

  1. lrsuccess
    Member

    Hello,

    I'm reposting this one since the thread got locked and my issue has not been solved (someone replied they had the same error but they fixed it and I guess the admins accidentally closed the tread thinking it was the other guy's thread)... anyways, here it is again:
    _____
    Hello,

    When I try to modify an existing form then save/update it, it displays this: There was an error while saving your form. Please contact our support team. And does not save. It worked not so long ago on that same theme so I don't think it could be a theme conflict. Also, I tried deactivating all of my plugins but then again, it did not work. Could someone could take a look at this or knows how to fix that?

    WP and Gravity forms are all up to date.

    Thanks a lot!
    Have a great day!

    Posted 7 years ago on Tuesday April 10, 2012 | Permalink
  2. Can you send me a WP login to rob@rocketgenius.com and reference this post so I can take a look around.

    Posted 7 years ago on Tuesday April 10, 2012 | Permalink
  3. lrsuccess
    Member

    I just sent you the email. Thanks a lot.

    Posted 7 years ago on Saturday April 14, 2012 | Permalink
  4. Any idea what this script error is to?

    Screenshot

    Posted 7 years ago on Saturday April 14, 2012 | Permalink
  5. lrsuccess
    Member

    No idea... I deleted that form to see if that was the problem but no result... I'm not really technical. Do you think you can fix it?

    Thanks a lot

    Posted 7 years ago on Sunday April 15, 2012 | Permalink
  6. Install a default WP theme, like Twenty Eleven and see if it works.

    Posted 7 years ago on Monday April 16, 2012 | Permalink
  7. lrsuccess
    Member

    Hey there,

    I tried with Twenty Eleven and it did work. What I do not understand, is that it used to work with the current theme... so something must have happen somewhere. Do you think you could still fix it?

    Thanks a lot

    Posted 7 years ago on Monday April 16, 2012 | Permalink
  8. At this point you'll want to consult with the Theme Developer to see about them updating the theme.

    Posted 7 years ago on Tuesday April 17, 2012 | Permalink
  9. lrsuccess
    Member

    Ok, thanks!

    Posted 7 years ago on Wednesday April 18, 2012 | Permalink

This topic has been resolved and has been closed to new replies.