PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Captcha only showing up in one place and cc form question

  1. Hi, on this page:

    http://atlantacourtreporter.com/wordpress/?page_id=15

    You'll see I have 2 forms seperated into 2 tabs. The first, default displaying form works great, but the second tab form works but doesnt not display the captcha field.

    Also, on these forms is there anyway to have a checkbox where the user can opt to have the filled out form emailed them, a yes or no checkbox for that?

    thanks!

    Posted 7 years ago on Friday October 12, 2012 | Permalink
  2. At the moment, when using the regular reCAPTCHA service - you can only have one per page - which is how their service works. However, we do support the "Really Simple CAPTCHA" plugin which adds support to the CAPTCHA field to offer that as well as a Math Challenge, and that is something you can have multiples of on a page between two forms.

    We currently don't have an option for the notifications to send based on user input on the form, out of the box. However, if you have the chops for it - you should be able to use the gform_disable_user_notification hook to attempt this.

    http://www.gravityhelp.com/documentation/page/Gform_disable_user_notification

    Posted 7 years ago on Friday October 12, 2012 | Permalink
  3. Hi, thanks for the response. Do you have any walk thru about setting up the really simple catpcha or the math challenge on a gravity form?

    thanks,

    Jeff

    Posted 7 years ago on Monday October 15, 2012 | Permalink
  4. Sure, all you have to do is install the Really Simple Captcha plugin and activate it. Once you do this, the CAPTCHA field will have options when you go to edit the field in your form. You'll see the 3 different options in the editor.

    Posted 7 years ago on Monday October 15, 2012 | Permalink